Chris Knott



Go Back   SEAT Cupra.net - SEAT Forum » SEAT Model Specific Discussion Forum includes Members Projects » Leon » Leon Mk2

Leon Mk2 For all topics relating to the Mk2 Leon

Reply
 
Thread Tools Rate Thread Display Modes
Old 31-12-2017, 16:57   #1
ash_453
Full Member
 
Join Date: Jun 2010
Posts: 62
ash_453 has 10 points
Xenon headlight issues help!

Hey so had a warning on the dash before Xmas saying check left dipped beam, sure enough the xenon not working dipped or main, daytime side lights, fogs and indicators all fine tho... bought a new bulb, still no good, swapped bulb to other side and it’s fine so not the bulb..
Swapped ballast over and didn’t work so got one of those, works on drivers side but not passenger still so ballast was an issue but shouldn’t be now as it’s good...
Also tried taking leads off battery to reset for 10 mins, nothing
And checked fuses plus swapped both headlight ones for new and still nothing.. any ideas guys? Cheers

On a 2010 cupra r if it matters (not the 2003 in my sig how do I change it lol)
__________________

Last edited by ash_453; 31-12-2017 at 16:58.
ash_453 is offline   Reply With Quote
Old 31-12-2017, 19:01   #2
Jaruba
Full Member
 
Join Date: Jun 2014
Location: Finland
Posts: 37
Jaruba has 10 points
Same problem here since June 2014. It says "check dipped beam left and right". Every time I turn xenons on that dash light turns on. All lights work properly and even those turning bi-xenons work (afs-lights or something like that).

Problem is located in lighting harness in both sides. It so expensive that i haven't fixed that. Car inspection or mot is not a problem.
Jaruba is offline   Reply With Quote
Old 31-12-2017, 20:41   #3
ash_453
Full Member
 
Join Date: Jun 2010
Posts: 62
ash_453 has 10 points
Quote:
Originally Posted by Jaruba View Post
Same problem here since June 2014. It says "check dipped beam left and right". Every time I turn xenons on that dash light turns on. All lights work properly and even those turning bi-xenons work (afs-lights or something like that).

Problem is located in lighting harness in both sides. It so expensive that i haven't fixed that. Car inspection or mot is not a problem.
I canít have only 1 headlight for much longer donít like driving at night 😭 I mean I donít ever obviously 😂 so what do ya think the problem is a broken wire or something in the harness?
__________________
ash_453 is offline   Reply With Quote
Old 02-01-2018, 16:42   #4
Jaruba
Full Member
 
Join Date: Jun 2014
Location: Finland
Posts: 37
Jaruba has 10 points
My faults are here checked with my own vcds. "Vag-specialist" used some professional "bosch" software and hardware and he said that my problem is wiring harness. He also said that he have changed dozens of wiring looms with same problem. Same age Vw Passat and Audi A4 have same problems

2 Faults Found:
00978 - Lamp for Low Beam; Left (M29)
014 - Defective
Freeze Frame:
Fault Status: 01101110
Fault Priority: 4
Fault Frequency: 1
Reset counter: 78
Mileage: 92030 km
Time Indication: 0
Date: 2012.05.18
Time: 14:35:09

Freeze Frame:
Voltage: 11.36 V
Speed: 0.0 km/h
ABS 1

00979 - Lamp for Low Beam; Right (M31)
014 - Defective
Freeze Frame:
Fault Status: 01101110
Fault Priority: 4
Fault Frequency: 1
Reset counter: 78
Mileage: 92030 km
Time Indication: 0
Date: 2012.05.18
Time: 14:35:09
Jaruba is offline   Reply With Quote
Old 05-01-2018, 09:55   #5
ash_453
Full Member
 
Join Date: Jun 2010
Posts: 62
ash_453 has 10 points
Quote:
Originally Posted by Jaruba View Post
My faults are here checked with my own vcds. "Vag-specialist" used some professional "bosch" software and hardware and he said that my problem is wiring harness. He also said that he have changed dozens of wiring looms with same problem. Same age Vw Passat and Audi A4 have same problems

2 Faults Found:
00978 - Lamp for Low Beam; Left (M29)
014 - Defective
Freeze Frame:
Fault Status: 01101110
Fault Priority: 4
Fault Frequency: 1
Reset counter: 78
Mileage: 92030 km
Time Indication: 0
Date: 2012.05.18
Time: 14:35:09

Freeze Frame:
Voltage: 11.36 V
Speed: 0.0 km/h
ABS 1

00979 - Lamp for Low Beam; Right (M31)
014 - Defective
Freeze Frame:
Fault Status: 01101110
Fault Priority: 4
Fault Frequency: 1
Reset counter: 78
Mileage: 92030 km
Time Indication: 0
Date: 2012.05.18
Time: 14:35:09
Spoke to an auto electrician said heís never heard of wiring going on a leon, said he reckons itís prob the headlight itself the ignitor which isnít replaceable apparently reckon a new one is £800 😩
__________________
ash_453 is offline   Reply With Quote
Reply

Bookmarks

« Previous Thread | Next Thread »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

(View-All Members who have read this thread : 17
Asce, ash_453, Ciosmi, CRNeo, GKT, GordieC, Hawkers, Jaruba, kazand, lodge, richicupra, RnPnJ, Rob66, Rusty2k, Skinner, t121anf, Umar K
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:09.




Website © 2014 SEATCupra.net

Disclaimer: SEATCupra.net is not an official SEAT site and is not affiliated to SEAT in any way. Visit the Official SEAT Website.

SEATCupra.net are not directly responsible for information which maybe posted in this forum.
All content is viewed and used at your own risk. We do not warrant the accuracy or reliability of any of the information.
The views expressed herein are those of the individual contributors and not necessarily those of SEATCupra.net or SEAT
All trademarks and copyrights remain property of their respective owners.