Badger5



Go Back   SEAT Cupra.net - SEAT Forum » SEAT Model Specific Discussion Forum » Leon » Leon Mk2

Leon Mk2 For all topics relating to the Mk2 Leon

Reply
 
Thread Tools Rate Thread Display Modes
Old 21-02-2009, 15:29   #1
hondated
Full Member
 
Join Date: Dec 2007
Posts: 68
hondated has 10 points
Tailgate Problem

Sorry I know this question has been asked before but can someone tell me how to get to the boot mechanism on a Leon FR.

Its obviously a solenoid problem and as the car is just out of warranty, typical, I would like to try and repair it myself.

Having looked at the door from the inside I can see no way of getting to open the door manually but clearly there must be a way because a garage if I don't do it will need to get it open.

All words of wisdom wouild be welcomed.
hondated is offline   Reply With Quote
Old 22-02-2009, 05:57   #2
Co2
Full Member
 
Co2's Avatar
 
Join Date: May 2007
Posts: 60
Co2 has 10 points
I've been down that road too. I've got photos wich can help. But to open the boot for now you have a smal oppening on plastic. Insert your key there and push to one side.

The problem probably is humidity. Sometimes that part isn't well fitted and some water enters getting that green stuff over the contacts. A simple cleanig job with wd40, putting things back in place and fitting right and no more problems.

Tomorrow i'll post some pics!

Co2 is offline   Reply With Quote
Old 22-02-2009, 12:14   #3
hondated
Full Member
 
Join Date: Dec 2007
Posts: 68
hondated has 10 points
Thanks

CO2

Thank you for taking the time to reply to me and for giving me a better understanding of the problem. I would alsp appreciate the photos and if it is easier you can send them to tedjedwards@aol.com.
Being saucy now can I ask whether you also know how to remove the plastic panel on the tailgate to gain access to the solenoid if I should need to replace it.

Thanks once again for your help

Ted
hondated is offline   Reply With Quote
Old 23-02-2009, 16:12   #4
Co2
Full Member
 
Co2's Avatar
 
Join Date: May 2007
Posts: 60
Co2 has 10 points
Sorry for the delay posting! Couldn't find the pics!

They aren't very good, but they can give you an ideia!



That's the cover taken off. Notice how it is hold by those clamps?

I'm im not in mistake there are only two screws (dont know now if there were more) you have to unbolt. Near the glass. See their holes in the bottom part of the piece?

Take the bolts off, take the lights cover off and pull it. It will come off. Afterwards its an easy job.







That's the problem right there!





And this is the SUPER TINY piece that controls the boot mechanism. When the lever passes there it opens the trunk. The backside is what is full of gree goo.



You'll notice a neoprene look-a-like thingy making a seal around the "S", just when reassembling make shure its on the right place and tighten it well. And obviously if you arent to shaby you can also do things differently. Improve the seal for instance. But thats at your discretion. I've done the above mentioned and had no more problems. Doesn't mean that sometime from now on i wont have them again.

Co2 is offline   Reply With Quote
Old 23-02-2009, 16:18   #5
hondated
Full Member
 
Join Date: Dec 2007
Posts: 68
hondated has 10 points
Thanks

Thanks CO 2 Thats really helpful
hondated is offline   Reply With Quote
Old 23-02-2009, 16:25   #6
Co2
Full Member
 
Co2's Avatar
 
Join Date: May 2007
Posts: 60
Co2 has 10 points
Np!



Sorry for the delay!
Co2 is offline   Reply With Quote
Old 13-02-2018, 15:20   #7
BOBisREADY
Newbie
 
Join Date: Feb 2018
Posts: 1
BOBisREADY has 10 points
Hello, if you could repost the pics that would be so awesome being I’m have in general the same problem
BOBisREADY is offline   Reply With Quote
Reply

Bookmarks

« Previous Thread | Next Thread »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

(View-All Members who have read this thread : 47
2zeroalpha, adrianmorris, alijay, alx_chung, Asce, ashthomas88, Ben P, BOBisREADY, carman, Chan_P1_TDi_FR, cheungy, ChrisMansell, Co2, CupraSport, davyboy, dennis10, dwc, Eriedor, gammar, hondated, ianltd, ibizaboi, Igor23, iNeoTom, InfernalBadger, Jimbobcook, JONNYVT, leemac, LeonMunkee, Marshall, Michael B, nc30rider, noktoto, Number12, red line fun, rllmuk, Rob66, Rusty2k, scardy, SeanCorky, shaw25, singh123, Skinner, Sooty torques, spenny2004, t121anf, YIN
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fast Idling problem MOZ_LC_TDI TDi - SEAT Diesel specific topics 37 20-12-2008 23:03
Problem with guages / instruments radders567 Ibiza Mk2 6 26-08-2008 21:53
No boost problem with N75 KingDragon Ibiza Mk3 6 08-07-2008 17:55
Tailgate SAB470 Ibiza Mk4 2 05-01-2008 13:04
16V Clutch Problem (again) scos Ibiza Mk2 4 03-12-2007 11:11


All times are GMT +1. The time now is 00:25.




Website © 2014 SEATCupra.net

Disclaimer: SEATCupra.net is not an official SEAT site and is not affiliated to SEAT in any way. Visit the Official SEAT Website.

SEATCupra.net are not directly responsible for information which maybe posted in this forum.
All content is viewed and used at your own risk. We do not warrant the accuracy or reliability of any of the information.
The views expressed herein are those of the individual contributors and not necessarily those of SEATCupra.net or SEAT
All trademarks and copyrights remain property of their respective owners.