Badger5



Go Back   SEAT Cupra.net - SEAT Forum » Diagnostics, Tuning and Modification » Engine Discussion » TDi - SEAT Diesel specific topics

TDi - SEAT Diesel specific topics exclusively for SEAT diesel specific topics only.

Reply
 
Thread Tools Rate Thread Display Modes
Old 22-11-2005, 18:56   #1
micky 32
Full Member
 
micky 32's Avatar
 
Join Date: Oct 2003
Location: Longford, Ireland
Posts: 633
micky 32 has 10 points
Re MAF symptoms

Can a MAF give an intermittent fault? say sometimes turbo might not kick in properly and then when release accelerator and press again have the full boost?
__________________
2008 Octavia vRS 2.0 TFSI KO4, xenons, parking sensors. 324bhp, 300lbft( on JKM's RR)
micky 32 is offline   Reply With Quote
Old 22-11-2005, 19:01   #2
OLDOILER
Full Member
 
OLDOILER's Avatar
 
Join Date: Jul 2005
Location: Wiltshire, UK
Posts: 1,322
OLDOILER has 10 points
Find some one local with a VAG COM and try it out - it could be the vari vane linkage?? - seeing its a Hybrid from your description - is it still under warranty (modified kit warranty)
OLDOILER is offline   Reply With Quote
Old 22-11-2005, 19:14   #3
micky 32
Full Member
 
micky 32's Avatar
 
Join Date: Oct 2003
Location: Longford, Ireland
Posts: 633
micky 32 has 10 points
the turbo is only about 8 months old. A month or 2 ago it started to do this, it would happen at least once a day on average, i would put my foot down and it would take up slowly with more smoke, but if i let off the pedal and press again it was fine..

Then a couple of weeks ago my fuel consumption dropped and then i got more lag and it didnt feel like it was pulling right a lot of the time, and then it would be ok

so i took out MAF and sprayed with contact cleaner and ive done 1k since and it was perfect, no lag, pulled well, economy got better and turbo cut in everytime.

Yesterday i only got 36mpg, lower than usual and today the turbo not kicking in happened once.... god i hope it aint the turbo.
__________________
2008 Octavia vRS 2.0 TFSI KO4, xenons, parking sensors. 324bhp, 300lbft( on JKM's RR)
micky 32 is offline   Reply With Quote
Old 23-11-2005, 09:38   #4
OLDOILER
Full Member
 
OLDOILER's Avatar
 
Join Date: Jul 2005
Location: Wiltshire, UK
Posts: 1,322
OLDOILER has 10 points
Thumbs up

Could well be MAF, on this site go to VAG COM you will find a thread listing holders who are prepared to help, there are several in Ireland.
Would still go the the garage that installed your mod though, there is normally some warranty/ liability etc.
Good luck
OLDOILER is offline   Reply With Quote
Old 23-11-2005, 14:28   #5
sssstew
Editing your spelling
 
sssstew's Avatar
 
Join Date: Mar 2003
Location: Sunny Side Up
Posts: 6,638
sssstew has 10 points
i would say no. from my experience and what i have read MAFs die slowly, loosing performance over a long period of time, slowly getting worse and worse.

Although saying that some people with the petrols have had them jsut go straight away, bang and its useless im sure ive read.

But ive never heard of an intermittant fault with the maf.
__________________
sssstew is offline   Reply With Quote
Old 23-11-2005, 14:38   #6
micky 32
Full Member
 
micky 32's Avatar
 
Join Date: Oct 2003
Location: Longford, Ireland
Posts: 633
micky 32 has 10 points
im hoping its not turbo, its only 8 months old (Allard). It doesnt go into limp mode becasue when it happens i let go off the pedal and press again and off she goes.
__________________
2008 Octavia vRS 2.0 TFSI KO4, xenons, parking sensors. 324bhp, 300lbft( on JKM's RR)
micky 32 is offline   Reply With Quote
Old 24-11-2005, 01:38   #7
micky 32
Full Member
 
micky 32's Avatar
 
Join Date: Oct 2003
Location: Longford, Ireland
Posts: 633
micky 32 has 10 points
One thing iforgot to mention, but it only happened once about a month ago. i was driving in third at about 2500rpm part throttle and the car started rocking backwards and forwards gently but hasnt happened since.
__________________
2008 Octavia vRS 2.0 TFSI KO4, xenons, parking sensors. 324bhp, 300lbft( on JKM's RR)
micky 32 is offline   Reply With Quote
Old 24-11-2005, 09:35   #8
OLDOILER
Full Member
 
OLDOILER's Avatar
 
Join Date: Jul 2005
Location: Wiltshire, UK
Posts: 1,322
OLDOILER has 10 points
Have you spoken to Allards at Glostershire - they may be able to help via the phone???
OLDOILER is offline   Reply With Quote
Old 24-11-2005, 19:10   #9
micky 32
Full Member
 
micky 32's Avatar
 
Join Date: Oct 2003
Location: Longford, Ireland
Posts: 633
micky 32 has 10 points
things have got worse, the car went into limp mode today and i was only at cruising speed at 75mph in 6th gear when it happened. Switched it on and off and it came back ok. I had vagcom but i lent the laptop to someone and i got it back broke.
__________________
2008 Octavia vRS 2.0 TFSI KO4, xenons, parking sensors. 324bhp, 300lbft( on JKM's RR)
micky 32 is offline   Reply With Quote
Old 24-11-2005, 19:30   #10
prc
Sooty Meister
 
prc's Avatar
 
Join Date: Oct 2001
Location: Here, there, everywhere
Posts: 6,071
prc has 10 points
Not starting to sound like a MAF fault Micky. Could possibly be turbo, lets see what vag com brings up.
__________________
Paulo

Black Toledo TDI
Confusious says:
"You'd be surprise just how "UNCUSTOM" custom code is"



REVO (Washbrook Special) | HID Guide| TDI Fuel Cooler Guide
In the works:
IC water spray + bigger FMIC
prc is offline   Reply With Quote
Old 24-11-2005, 21:09   #11
basstard
Dropping Cogs is Useless
 
basstard's Avatar
 
Join Date: Aug 2002
Location: Roma, Italia
Posts: 2,814
basstard has 10 points
Quote:
Originally Posted by micky 32
the car started rocking backwards and forwards gently but hasnt happened since.
happens sometimes,,, I always thought it was the transmission,,,
__________________
2007 LS7Y Leon Sport TDI 140|GT1749VB|Custom Remap|Full Red Leather Retrim|18" BBS Speedline RS866|Audi TTS Short-Shifter|OEM Xenons|Cupra Front Bumper|DarkSideDevelopments 510Nm Complete Clutch Kit
basstard is offline   Reply With Quote
Old 24-11-2005, 21:19   #12
prc
Sooty Meister
 
prc's Avatar
 
Join Date: Oct 2001
Location: Here, there, everywhere
Posts: 6,071
prc has 10 points
Quote:
Originally Posted by basstard
happens sometimes,,, I always thought it was the transmission,,,

Or a broken motor mount...
__________________
Paulo

Black Toledo TDI
Confusious says:
"You'd be surprise just how "UNCUSTOM" custom code is"



REVO (Washbrook Special) | HID Guide| TDI Fuel Cooler Guide
In the works:
IC water spray + bigger FMIC
prc is offline   Reply With Quote
Old 24-11-2005, 21:30   #13
basstard
Dropping Cogs is Useless
 
basstard's Avatar
 
Join Date: Aug 2002
Location: Roma, Italia
Posts: 2,814
basstard has 10 points
Quote:
Originally Posted by prc
Or a broken motor mount...
will check, thanx paulo!!
__________________
2007 LS7Y Leon Sport TDI 140|GT1749VB|Custom Remap|Full Red Leather Retrim|18" BBS Speedline RS866|Audi TTS Short-Shifter|OEM Xenons|Cupra Front Bumper|DarkSideDevelopments 510Nm Complete Clutch Kit
basstard is offline   Reply With Quote
Old 25-11-2005, 01:58   #14
micky 32
Full Member
 
micky 32's Avatar
 
Join Date: Oct 2003
Location: Longford, Ireland
Posts: 633
micky 32 has 10 points
Well i got hold of a vagcom tonight, it read "boost pressure negative deviation" something in those lines anyhow.
__________________
2008 Octavia vRS 2.0 TFSI KO4, xenons, parking sensors. 324bhp, 300lbft( on JKM's RR)
micky 32 is offline   Reply With Quote
Old 25-11-2005, 10:50   #15
basstard
Dropping Cogs is Useless
 
basstard's Avatar
 
Join Date: Aug 2002
Location: Roma, Italia
Posts: 2,814
basstard has 10 points
'something in those lines anyhow' ain't exactly technical,,,

check the IC pipes, might be a bad connection and you're loosing pressure,,,
__________________
2007 LS7Y Leon Sport TDI 140|GT1749VB|Custom Remap|Full Red Leather Retrim|18" BBS Speedline RS866|Audi TTS Short-Shifter|OEM Xenons|Cupra Front Bumper|DarkSideDevelopments 510Nm Complete Clutch Kit
basstard is offline   Reply With Quote
Old 25-11-2005, 13:17   #16
micky 32
Full Member
 
micky 32's Avatar
 
Join Date: Oct 2003
Location: Longford, Ireland
Posts: 633
micky 32 has 10 points
i noticed today when stationary and window down when i revved the car, as the revs slowed down i could hear some sort of a slight fluttering sound, must be a leak somewhere.
__________________
2008 Octavia vRS 2.0 TFSI KO4, xenons, parking sensors. 324bhp, 300lbft( on JKM's RR)
micky 32 is offline   Reply With Quote
Old 25-11-2005, 13:26   #17
basstard
Dropping Cogs is Useless
 
basstard's Avatar
 
Join Date: Aug 2002
Location: Roma, Italia
Posts: 2,814
basstard has 10 points
fill the tub, put the car into it and then boost it,,, you should find the leak,,,

[already called a taxi, thanx]
__________________
2007 LS7Y Leon Sport TDI 140|GT1749VB|Custom Remap|Full Red Leather Retrim|18" BBS Speedline RS866|Audi TTS Short-Shifter|OEM Xenons|Cupra Front Bumper|DarkSideDevelopments 510Nm Complete Clutch Kit
basstard is offline   Reply With Quote
Old 25-11-2005, 13:31   #18
micky 32
Full Member
 
micky 32's Avatar
 
Join Date: Oct 2003
Location: Longford, Ireland
Posts: 633
micky 32 has 10 points
at the moment its hard to pinpoint it, it seems its coming from the turbo area and fairly oily around it too, i can see a drip of oil just hanging off the actuator thingy where the vac hose connects.. il have to get under it this weekend.
__________________
2008 Octavia vRS 2.0 TFSI KO4, xenons, parking sensors. 324bhp, 300lbft( on JKM's RR)
micky 32 is offline   Reply With Quote
Old 25-11-2005, 14:10   #19
sssstew
Editing your spelling
 
sssstew's Avatar
 
Join Date: Mar 2003
Location: Sunny Side Up
Posts: 6,638
sssstew has 10 points
rub some very lightly watered down washing up liquid on the joints. will bubble if theres a leak.
__________________
sssstew is offline   Reply With Quote
Old 25-11-2005, 14:25   #20
micky 32
Full Member
 
micky 32's Avatar
 
Join Date: Oct 2003
Location: Longford, Ireland
Posts: 633
micky 32 has 10 points
Quote:
Originally Posted by sssstew
rub some very lightly watered down washing up liquid on the joints. will bubble if theres a leak.
thanks will do that
__________________
2008 Octavia vRS 2.0 TFSI KO4, xenons, parking sensors. 324bhp, 300lbft( on JKM's RR)
micky 32 is offline   Reply With Quote
Reply

Bookmarks

« Previous Thread | Next Thread »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

(View-All Members who have read this thread : 6
gingerben, googujube, Kris@Forge, marcop, Pew., Seat_Stu
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:44.




Website © 2014 SEATCupra.net

Disclaimer: SEATCupra.net is not an official SEAT site and is not affiliated to SEAT in any way. Visit the Official SEAT Website.

SEATCupra.net are not directly responsible for information which maybe posted in this forum.
All content is viewed and used at your own risk. We do not warrant the accuracy or reliability of any of the information.
The views expressed herein are those of the individual contributors and not necessarily those of SEATCupra.net or SEAT
All trademarks and copyrights remain property of their respective owners.