Awesome GTI



Go Back   SEAT Cupra.net - SEAT Forum » SEAT Model Specific Discussion Forum includes Members Projects » Leon » Leon Mk2

Leon Mk2 For all topics relating to the Mk2 Leon

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-03-2007, 10:25   #1
leon1p
XBL - dervturbo
 
leon1p's Avatar
 
Join Date: Jun 2006
Location: Aberdeen
Posts: 391
leon1p has 10 points
New Leon - Reverse Light Problem

My reverse lights stopped working, and triggered the warning light on the dash to come one. To cut a really complicated story short (still complicated) heres a summary of the prob.

In reverse gear - No Light (with engine off, on acc and engine running)
Switch the bulb holder and bulb onto fog light side - works ok as a fog light
With the fog light bulb and holder on reverse side - Not working

So it's not the bulb or the holder.

With everything back as normal, with sidelights and foglights switched on, I get 12v accross the the sidelight and fog light +'ve terminals but at reverse side 12v is not being supplied to reverse bulb (sidelight is ok). I've tested it at the distribution block behind the boot panel and theres no 12v at the harness and continuity of the wires between the harness and the holder are ok.

Since testing voltages the warning light on the dash has gone out but the light still doesnt work.

So is it possible that the reverse gear sensor is faulty or possibly the fault sensor being to clever.

The only thing I haven't tried is disconnecting the battery. I spoke to a guy at Seat yesterday (sunday) as I happened to be near the dealers and he said he hadn't heard of faulty sensors on the new leon but said it's always possible and that I would need to book it in to get it fixed but if i can save a 100+ miles round trip I will.

One thing that would be really handy to know is does the reverse light come on even just with ignition or does the engine have to be started?

G
__________________
Graeme - Leon 5F 1.8 TSI FR 180
Was - Leon 1P 2.0TDI RS 185bhp
leon1p is online now   Reply With Quote
Old 12-03-2007, 10:36   #2
simon34
smoooooooth
 
simon34's Avatar
 
Join Date: May 2006
Location: northampton
Posts: 549
simon34 has 10 points
Hi Graeme
Reverse light does come on with car on but not running and with reverse gear selected .
Does sound like the reverse light switch has either gone or come loose to me dont know where its located though.
Does seem strange that the warning light has now gone out now though
__________________
simon34 is offline   Reply With Quote
Old 12-03-2007, 10:58   #3
leon1p
XBL - dervturbo
 
leon1p's Avatar
 
Join Date: Jun 2006
Location: Aberdeen
Posts: 391
leon1p has 10 points
Brilliant thanks Simon.. I won't have to pester my beautiful assistant anymore to put the car in reverse for me

I think i'll just have to take the airbox off tonight and have a proper nosey as it should be somewhere obvious once I can see properly. I'll get pics and hopefully seat will just post me a sensor or something or at least allow me just to drive up and get it fixed while I wait on a saturday or something.

Yeh the warning light is weird.. strangley I feel like I would prefer it to stay on since there is a fault. I might disconnect a sidelight and see what happens.
__________________
Graeme - Leon 5F 1.8 TSI FR 180
Was - Leon 1P 2.0TDI RS 185bhp
leon1p is online now   Reply With Quote
Old 12-03-2007, 11:09   #4
simon34
smoooooooth
 
simon34's Avatar
 
Join Date: May 2006
Location: northampton
Posts: 549
simon34 has 10 points
No problem mate hope you get it sorted.
__________________
simon34 is offline   Reply With Quote
Old 14-03-2007, 13:54   #5
leon1p
XBL - dervturbo
 
leon1p's Avatar
 
Join Date: Jun 2006
Location: Aberdeen
Posts: 391
leon1p has 10 points
Simon, after the warning light went out did keep testing the bulb and checking it but it never worked.

Last night though i realised as i was reversing out the drive it was working again.. so i've still no idea what was wrong or how I fixed it apart from using a multimeter on it.

It works for now though.. best leave it in case i break it again.
__________________
Graeme - Leon 5F 1.8 TSI FR 180
Was - Leon 1P 2.0TDI RS 185bhp
leon1p is online now   Reply With Quote
Old 14-03-2007, 17:57   #6
simon34
smoooooooth
 
simon34's Avatar
 
Join Date: May 2006
Location: northampton
Posts: 549
simon34 has 10 points
Bit strange that eh graeme must have just been having a senior moment .
At least its working now
simon
__________________
simon34 is offline   Reply With Quote
Old 15-05-2011, 15:32   #7
ICEMAN_375
Newbie
 
Join Date: Jul 2008
Posts: 4
ICEMAN_375 has 10 points
Reverse sensor

mate the reverse sensor is below the battery, take the battery off and the covers, and then you should find a rectangualr part which is small which a wire like a pulg connected to it, they normal break off leons, its a lil tricky tryin to put a new one back on as its linked near the gearbox, so some mechanic help is advised.
ICEMAN_375 is offline   Reply With Quote
Reply

Bookmarks

« Previous Thread | Next Thread »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

(View-All Members who have read this thread : 75
AndyCon, Asce, Bonzeny, cheungy, coggie, coogie, Craig01988, Cupra K1 Revo 2, cuprawalker, cupra_ahhh, cupra_r_ick, dave.richmond, davegrayburn, Daz P, daz_pd, dedon, dogmilker, edpeckham, G10CHY, GainfulShrimp, Galacticon, gammar, Gazza_24, george130, googies, grannontdi, gregdaisley, humza123, ICEMAN_375, Iron_Maiden, Jaff, jaymie.clifford, jezyg, joe 08, Joolz111, jreedy, lc_allan, leon1p, littlegoodson, Manny20vtSingh, markgb, Martin Barbukov, Mikey1980, mk1storm, morini, MWG, Mylo2912, olip74, otomobilsever, PhilYerBoots, r055i, Rael, RobFR, Rojo Habe, rokkan, S.E.C.T., sagsag, sargesaltea, Scotty25, sh17am, si289, slayer188, Solarfusion, Stylance, tg_, The Old Codger, Thor_Asgard, TimSawf, Tombstoneuk, tony323ci, Uzzy-, vlado.v11, who me, WoodaFR, xxjay247xx
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Leon Cupra VS Leon Cupra R Snoopie Leon Mk1 25 09-01-2009 23:47
Leon TDI Service Problem thebeno Leon Mk1 7 06-03-2007 09:49
Immobiliser problem in 53 Leon SupaCupra Problem Issues Q&A 1 14-12-2006 09:43
LEON Head unit problem toppa33 Leon Mk1 2 12-12-2006 16:31
brake light problem! sandy gti 8v Ibiza Mk2 2 23-10-2004 22:56


All times are GMT +1. The time now is 16:35.




Website © 2014 SEATCupra.net

Disclaimer: SEATCupra.net is not an official SEAT site and is not affiliated to SEAT in any way. Visit the Official SEAT Website.

SEATCupra.net are not directly responsible for information which maybe posted in this forum.
All content is viewed and used at your own risk. We do not warrant the accuracy or reliability of any of the information.
The views expressed herein are those of the individual contributors and not necessarily those of SEATCupra.net or SEAT
All trademarks and copyrights remain property of their respective owners.