Revotechnik



Go Back   SEAT Cupra.net - SEAT Forum » Diagnostics, Tuning and Modification » Engine Discussion » TDi - SEAT Diesel specific topics

TDi - SEAT Diesel specific topics exclusively for SEAT diesel specific topics only.

Reply
 
Thread Tools Rate Thread Display Modes
Old 22-04-2006, 08:32   #1
dmjw01
Upstanding Member
 
dmjw01's Avatar
 
Join Date: Jul 2005
Location: Woking, UK
Posts: 454
dmjw01 has 10 points
Faulty coolant temperature sensor?

Do I have enough evidence to convince a dealer that the coolant temperature sensor on my Ibiza FR TDI is faulty? The symptoms are:
  1. Fuel economy has not quite improved as much as I'd expect now that the ambient temperature has picked up after the winter. It's maybe 4 or 5 mpg down on what I'd expect - particularly for short/medium journeys.
  2. Glow plug light still stays on for at least 5 seconds when starting from cold, even when ambient temperature is above 10C.
  3. After waiting for glow plug light to go out, the engine starts with slightly more revs than normal. It revs to about 1400 rpm before settling back down to normal idle speed. Warm starts are normal - GP light goes straight out and engine starts at normal revs.
  4. If I plug in VAG-COM before starting and the engine has been off for many hours, the coolant temperature sensor often disagrees with the ambient temperature. For example, a few days ago it was 15C but the coolant temperature said minus 1.8C.
  5. Coolant temperature reads a sensible figure when the engine is hot - about 86C or so.
  6. The other night I was running the engine in Group 11 Basic Settings to exercise the VNT mechanism (I do this whenever I've been stuck in traffic jams in the last few days), and the dashboard temperature gauge was moving up and down.
  7. A couple of weeks ago I had a fault code: "17664 Engine Coolant Temp Sensor (G62): Open or Short to Plus P1256 -35-10 - - - Intermittent". But foolishly I reset this code and it hasn't come back, so I've lost the evidence.
Has anyone had experience of a faulty coolant temperature sensor - are the dealers likely to accept that there's a problem, even though the performance of the engine is normal (except perhaps the marginal mpg degradation)?
__________________
David

And that's why...

Last edited by dmjw01; 22-04-2006 at 08:34.
dmjw01 is offline   Reply With Quote
Old 22-04-2006, 21:31   #2
micky 32
Full Member
 
micky 32's Avatar
 
Join Date: Oct 2003
Location: Longford, Ireland
Posts: 631
micky 32 has 10 points
yep , faulty as hell
__________________
2008 Octavia vRS 2.0 TFSI KO4, xenons, parking sensors. 324bhp, 300lbft( on JKM's RR)
micky 32 is offline   Reply With Quote
Old 22-04-2006, 22:20   #3
dmjw01
Upstanding Member
 
dmjw01's Avatar
 
Join Date: Jul 2005
Location: Woking, UK
Posts: 454
dmjw01 has 10 points
Thanks.

On the way home today, I had to stop at some lights when the engine was half-way warmed up. After idling at the lights for a minute or two, I noticed that the gauge was down at the bottom; but then after pulling away it moved back up again. It's definitely not right.

I'll give 'em a call on Monday morning!
__________________
David

And that's why...
dmjw01 is offline   Reply With Quote
Old 24-04-2006, 08:00   #4
muddyboots
Still hanging around
 
Join Date: Oct 2002
Posts: 5,813
muddyboots has 20 points
Before taking it to the dealer - if you know where the sensor is, you could pull the connector off to trigger the fault, then reconnect
muddyboots is offline   Reply With Quote
Old 24-04-2006, 17:50   #5
dmjw01
Upstanding Member
 
dmjw01's Avatar
 
Join Date: Jul 2005
Location: Woking, UK
Posts: 454
dmjw01 has 10 points
Quote:
Originally Posted by muddyboots
Before taking it to the dealer - if you know where the sensor is, you could pull the connector off to trigger the fault, then reconnect
Good idea! But fortunately there's no need for crafty subterfuge - the fault code has come back today, just in time for it to go to the dealer's on Thursday!
__________________
David

And that's why...
dmjw01 is offline   Reply With Quote
Old 19-05-2007, 12:35   #6
tune-tec
Newbie
 
Join Date: May 2007
Posts: 5
tune-tec has 10 points
Just came across your post, what was the oputcome of that P1256 17664 eror code, have the same on Audi A4 1.9TDI 130BHP, coems up as sporadic. Is it as simple as changing the coolant sensor?

Thanks.
tune-tec is offline   Reply With Quote
Old 19-05-2007, 23:14   #7
lard44
Watching C beams...
 
lard44's Avatar
 
Join Date: Apr 2007
Location: Braintree, Essex
Posts: 482
lard44 has 10 points
And sorry to hijack the thread - but on the tdi 130pd isn't the temperature sensor inside the coolant bottle? I've been meaning to change mine.

Sounds like they should have recalled these they're so faulty...
lard44 is offline   Reply With Quote
Old 20-05-2007, 00:01   #8
dmjw01
Upstanding Member
 
dmjw01's Avatar
 
Join Date: Jul 2005
Location: Woking, UK
Posts: 454
dmjw01 has 10 points
It was replaced under warranty.

VAG-COM helped, because I was able to record the temperature (measured by the faulty sensor) as the engine warmed up. I plotted a graph using Excel and this clearly showed the temperature going up and down in big peaks and troughs. The bloke at the dealership looked at me like I was from another planet.
__________________
David

And that's why...
dmjw01 is offline   Reply With Quote
Old 20-05-2007, 22:11   #9
peteTDI
Full Member
 
Join Date: Feb 2007
Location: ear init
Posts: 15
peteTDI has 10 points
Quote:
Originally Posted by lard44 View Post
And sorry to hijack the thread - but on the tdi 130pd isn't the temperature sensor inside the coolant bottle? I've been meaning to change mine.

Sounds like they should have recalled these they're so faulty...


no it's on the end of the head gearbox end
peteTDI is offline   Reply With Quote
Old 22-05-2007, 07:11   #10
muddyboots
Still hanging around
 
Join Date: Oct 2002
Posts: 5,813
muddyboots has 20 points
Quote:
Originally Posted by dmjw01 View Post
I plotted a graph using Excel and this clearly showed the temperature going up and down in big peaks and troughs. The bloke at the dealership looked at me like I was from another planet.
LOL, dealers hate it when people show more technical ability than they do

Coincidentally I noticed a fault code relating to the coolant temp sensor on mine the other day...
muddyboots is offline   Reply With Quote
Old 22-05-2007, 10:11   #11
lard44
Watching C beams...
 
lard44's Avatar
 
Join Date: Apr 2007
Location: Braintree, Essex
Posts: 482
lard44 has 10 points
Quote:
Originally Posted by peteTDI View Post
no it's on the end of the head gearbox end
Cheers - but I'm still struggling to find it - anyone got a pic or a link? TBH I've been meaning to change this for ages but never got around to it...

Feel free to patronise and break it into really small steps if you like...
lard44 is offline   Reply With Quote
Old 24-02-2011, 13:08   #12
digby130?
pocket rocket
 
digby130?'s Avatar
 
Join Date: Aug 2008
Location: exeter/london
Posts: 383
digby130? has 10 points
Quote:
Originally Posted by lard44 View Post
Cheers - but I'm still struggling to find it - anyone got a pic or a link? TBH I've been meaning to change this for ages but never got around to it...

Feel free to patronise and break it into really small steps if you like...
i know this is a really REALLY old thread, but does anyone have diagram showing this sensor as i think i have the same problem haha!
digby130? is offline   Reply With Quote
Old 01-03-2013, 15:55   #13
Philip Reynard
Newbie
 
Join Date: Mar 2013
Posts: 2
Philip Reynard has 10 points
Quote:
Originally Posted by dmjw01 View Post
Do I have enough evidence to convince a dealer that the coolant temperature sensor on my Ibiza FR TDI is faulty? The symptoms are:
  1. Fuel economy has not quite improved as much as I'd expect now that the ambient temperature has picked up after the winter. It's maybe 4 or 5 mpg down on what I'd expect - particularly for short/medium journeys.
  2. Glow plug light still stays on for at least 5 seconds when starting from cold, even when ambient temperature is above 10C.
  3. After waiting for glow plug light to go out, the engine starts with slightly more revs than normal. It revs to about 1400 rpm before settling back down to normal idle speed. Warm starts are normal - GP light goes straight out and engine starts at normal revs.
  4. If I plug in VAG-COM before starting and the engine has been off for many hours, the coolant temperature sensor often disagrees with the ambient temperature. For example, a few days ago it was 15C but the coolant temperature said minus 1.8C.
  5. Coolant temperature reads a sensible figure when the engine is hot - about 86C or so.
  6. The other night I was running the engine in Group 11 Basic Settings to exercise the VNT mechanism (I do this whenever I've been stuck in traffic jams in the last few days), and the dashboard temperature gauge was moving up and down.
  7. A couple of weeks ago I had a fault code: "17664 Engine Coolant Temp Sensor (G62): Open or Short to Plus P1256 -35-10 - - - Intermittent". But foolishly I reset this code and it hasn't come back, so I've lost the evidence.
Has anyone had experience of a faulty coolant temperature sensor - are the dealers likely to accept that there's a problem, even though the performance of the engine is normal (except perhaps the marginal mpg degradation)?
I have ibiza 1.2 copa ST new 2011 under the Motability scheme and this winter has same fault as yours. Dealer cannot find fault as 15 mile drive from my home and car is fine after 8 to 10 miles running. Problem only in cold weather and not winter 2011/2012. I have finally convinced my dealer to have car overnight next Monday 4th March so they can run from cold start. I just hope Monday is a cold night and fault located as is warranty issue in my case and I had to get Motability to put pressure on dealer and supply hire car. I will let you know the outcome and hope it will help you in your quest. Regards, Phil
Philip Reynard is offline   Reply With Quote
Old 09-03-2013, 14:51   #14
Philip Reynard
Newbie
 
Join Date: Mar 2013
Posts: 2
Philip Reynard has 10 points
Quote:
Originally Posted by Philip Reynard View Post
I have ibiza 1.2 copa ST new 2011 under the Motability scheme and this winter has same fault as yours. Dealer cannot find fault as 15 mile drive from my home and car is fine after 8 to 10 miles running. Problem only in cold weather and not winter 2011/2012. I have finally convinced my dealer to have car overnight next Monday 4th March so they can run from cold start. I just hope Monday is a cold night and fault located as is warranty issue in my case and I had to get Motability to put pressure on dealer and supply hire car. I will let you know the outcome and hope it will help you in your quest. Regards, Phil
Dealer said no fault. Motability paid for new coolant sensor. Car now perfect again. I believe Seat are avoiding this issue. Regards, Phil
Philip Reynard is offline   Reply With Quote
Old 09-03-2013, 18:06   #15
Pimped up vario
Cordy Cruizer
 
Pimped up vario's Avatar
 
Join Date: Nov 2009
Location: Belfast N Ireland
Posts: 1,047
Pimped up vario has 10 points
I know this isn't a dealer moan thread persay but I couldn't help but share as dealers are in the posts.

The guy in charge of mervyn stewart parts/servicing department tried to swear blind to me that the car didn't have an open thermostat problem and that my model of skoda didn't come with rear door card speakers. The rear door card speaker was missing after they had replaced a failed door seal.

I told him to wise the bap and get the thermostat replaced and told him to go look at the right hand side of the car.

What's worse is that when it came to light that I was right and he was wrong was that there were no red faces on his part or no apologises for his verging on rude attitude.

What VAG-COM did you use to do that work, if you don't mind me asking. I have a gendan lead and rosstech vcds lite but haven't really had the time or weather to get to grips with it. No garage you see and laptop battery is dead. You're not allowed to use an invertor with the lead.

Last edited by Pimped up vario; 09-03-2013 at 18:09.
Pimped up vario is offline   Reply With Quote
Reply

Bookmarks

« Previous Thread | Next Thread »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

(View-All Members who have read this thread : 338
20 valve ted, 747_727, abz16, adevtr, adzy91, ad_182_uk, aki508, Alastair28, aletchet, ali831, ANDYH1966, AP2000, arf4n, Art0ir, ash3435, attila_tdi, axeman_ukl, bai_ILIA, Bancho, bane_punk, BeezaDave, ben-fr, Benl172, benny91, BenO, benwayuk, bezmon, BigMon, Bignod00, BigV, bizaboy, boabym, bobak, bonsaiman, Boo, Brego, breslb, burnerg81, burrell, callam, cdouglas1999, CeeJays Ibiza, chorlton, chris c, Chris P, ChrisCurzon, Chris_B, CJRamze, CJS-90, ck00743, clairehall, clarky_gtr, ClearAction, Copey, cordoba175, Corrado1441, Craig FR, Crashapollo, crimpdoc, cu-cu-cupra, cupra786, cuprachud, cuprakitty, cupratdi53, cupratune, cus, D1x0n, damomul, Danny69, DarrenJ, Dauntless, davidhunter, davidmills2002, DavieTDI, daytona246, daz666, dazzlerman, DBH, DeanC93, dervpower, Desperate_Dan, dholdi, DieselBerry, digby130?, DIZZYCUPRA, djcTDi, DMackie, Dmoe, doctor rage, Dougy, Draw101, dubbguss, D_O_U_G_I_E, edbe, EdButler, Edward81, elBurro, EYEbeefATDI, ezza24, F3rAL, fadz, Fairy-130, fionamac4, Forbez, FR+TDI, fwgx, g00dr1dg3, G4reth, gabsta69, gavbey, gazR, Getgaff, ginnerste, gram1210, Greegiecee, greenmachine78, grq, gulzar, happylad, Hardsy, hartge, Hugger, Hugos, ianevans, Ibiza06, IBIZA_W1LL, icemancupra, J3AAY, J400uk, J44APX, jack4192, jacko_86, james butler, jamieruck, jasonpe, Jayo, jaz205gti, jcth1, jdesousa, JimiJon, Jimmy87, joe 08, Joec1, johndw, JonLeonFr, Jonnyp14391, jonny_mcc, jonopow, joshpmc, Jotag, JR_130, JulesT, Justinio, Kambo, karizma_fas, kaytsd, krisbutler02, Lancashire Lad, landie9, landy_cupra, larsem, Lee g, lee123, lee3011, leon20v, leonbcb, living2xs, m3y, mac re, marcus037, markmck, markW326, markyboy76, matt110tdi, mattbrowning, matthew222111, MattJW, mattmk2, maxlifo, mclaua, mcqueen68, Memphis, mentalmechanic, MichaelMr, mick71, MikeO, mikey-P, millhouse1987, millsyscossie, millzeee, milner575, minimat, miscreant, MisterE, Mixman, MJ, mjthompson, Mobo, moby_fr150, Mr Biscuit, mrnoonfruit, mt audio, mudcow007, mumblist, Muttley, MWG, n11tht, NagaBurns, Nam-uk, neilopafc, nick tdi cupra, nick9one1, nickel-07, nickspeedyf2, Niktron, NottsLCR, Oj 89, OVNIWCE, pants78, Par, paulbrem, Pedestrian, Pete.Cupra.R, Pete5956, pete_266, phil8vgti, Philip Reynard, PhilOfCas, PhilW, Phil_JJ, phtumsh, Pimped up vario, platinumFR, platofan, pleebadboy, PLuKE, PlymLeon, polo_phil, POPOV, pricey_2k10, Princess_sharon, psjunkie, rackha, Red ibiza, Red Panda, RedRocket, redtill, renthal211, Revo Kev, rhodester, richard booth, Richy!!!, Rob Kelz, rob20070, rob321, Ronman, Roohul, Rousie, RS SHORTIE, rvdbarnes, S3Steve, S7UYJ, Sab04, sahar, schnipps, scottca, Scottl, scotty76, seat130, seat_lion, SFNatsB, sh17am, Shadders, shadowfox, sheperd, shorty40, SkimpyWan, skordys, skyeten, Skywalker80, SLeonTim, slight_problem, slim, smash, smashingguy, smiff, smokeydominic, Solus, sonnex22, spanner87, spen, spokes, spud31, stepaway, Steve20vtCupra, stevie16v, STEYN, stickle, stornolad, stubaloo, stumack, summi, supersticky, sutherton1990, sye, taffystef, tdi_chris1, tdi_swedge, tetsukobushi, thirty3, thomasa, TIIIJGG, TKPeters, tl22, tolly_tdi, Tony 156, turboboy, Turboelvis, uklifesaver, uksteffy, ultrasound, vaudaz, vinny sian, Vipers_Venom, vroomtshh, Wash It!, WayOnHigh, Weasel, weelieboots, Wev, wezy0, whitey2206, wrightrider76, wvw, xd-data-ii, xxjay247xx, zach225, _-J-_
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fault Codes - Search this thread 1st m0rk VAG-COM & Diagnostics 64 07-07-2014 11:49
After new knock sensor and coolant temperature sensor GTI 16v Genuine SEAT Parts 5 29-03-2006 10:36
TDI Temperature Sensor Faulty Wheely TDi - SEAT Diesel specific topics 3 21-03-2006 14:21
coolant temperature sensor JKing Ibiza Mk3 12 28-02-2006 11:29
Secret Codes GooseGSX Leon Mk1 20 13-05-2005 18:18


All times are GMT +1. The time now is 16:59.




Website © 2014 SEATCupra.net

Disclaimer: SEATCupra.net is not an official SEAT site and is not affiliated to SEAT in any way. Visit the Official SEAT Website.

SEATCupra.net are not directly responsible for information which maybe posted in this forum.
All content is viewed and used at your own risk. We do not warrant the accuracy or reliability of any of the information.
The views expressed herein are those of the individual contributors and not necessarily those of SEATCupra.net or SEAT
All trademarks and copyrights remain property of their respective owners.