Ibiza Cupra TDI - randomly turning over and not starting

Toby Davis

Toby Davis
Oct 12, 2009
602
0
Kidderminster West Midlands
Hi all, my recently purchased Ibiza Cupra TDI has this fault where randomly it will turn over but not start. Trying to turn it over for too long causes oil, glow plug and EML to come on along with the car beeping at you. Easy start down the intake pipe to the turbo was the only way I got it to start. Done slot of research prior to this post but still require help please. Seems to do it after the car has been driven and you come back say 30-60 minutes later. Car has full service history with a recent oil, air and fuel filter change.
 

Toby Davis

Toby Davis
Oct 12, 2009
602
0
Kidderminster West Midlands
Annoyingly I can't. I can clear them but my vag code reader never shows the codes. It's just forever on the reading code screen. Did it again today after work. Fuel pump sounds like it primes when you put the key in the ignition. Fuel filter is getting fuel, air filter clean, don't think it's the 109 relay as the glow plug light still comes on and goes out with ignition on. Cleaned egr as best I could, wasn't that bad at all. Not sure what else to try?
 

R3k1355

Active Member
Oct 30, 2014
1,606
211
Yorkshire
Engine temperature sensor is a possibility but without a proper VCDS scan it's just a guess.

Always worth manually checking the wiring and plugs, a frayed or broken wire, damaged plug or something can cause all sorts of issues.
 

Toby Davis

Toby Davis
Oct 12, 2009
602
0
Kidderminster West Midlands
Do you mean collant temperature sensor? I was thinking that could be the culprit maybe fuel sensor as well ? I will check the wires after work. Fuel pump and filter are definitely ok. Checked last night.
 

Toby Davis

Toby Davis
Oct 12, 2009
602
0
Kidderminster West Midlands
Cheers mate. Any idea on location for both? Is the temp sensor right at the front just to the right of the oil filter chamber? Looks like it. Don't know if it's at all relevant but leaving work at the lights my fuel needle kept dropping and raising causing the fuel warning light to keep coming on and off (needle just above reserve) then it returned to normal once moving and moved back up and didn't move again. Really strange.....
 

R3k1355

Active Member
Oct 30, 2014
1,606
211
Yorkshire
Have you checked battery voltage and stuff??? The Alternator load wire can cause weird issues like that when it breaks.

I only know where the CTS is on the PD130 engine, this video shows it well

 

Toby Davis

Toby Davis
Oct 12, 2009
602
0
Kidderminster West Midlands
Problem has come back again after being absent for a week or two. 17664- engine coolant temp sensor (G62) open or short to plus. That's the code it throw up. So is it a new engine coolant sensor I need? It's by the back of the engine, low down to the left of the airbox isn't it? Cheers all
 

Reggie Cupra TDi

Active Member
Jan 14, 2016
80
43
did this get resolved in the end? having exact same trouble with my pd150 leon, none start if been ran and left 30 mins or so...
 

Reggie Cupra TDi

Active Member
Jan 14, 2016
80
43
did this get resolved in the end? having exact same trouble with my pd150 leon, none start if been ran and left 30 mins or so...
THREAD UPDATE TO HELP OTHER MEMBERS...had this sorted out today, was diagnosed as faulty CAM position sensor, replaced with genuine supplied by TPS £235 including labour + part
 
Chris Knott Insurance - Competitive quotes for forum members