Keyfob button hold issue

graemebillo

Active Member
Sep 9, 2010
85
11
liverpool
Hi all.

Just wondering if anyone has encountered this issue.

I've got a 67 plate cupra 300 with keyless entry.

I noticed today that I can no longer hold the close button down on my keyfob to close the windows and fold the mirrors.
I used to also be able to do it from the door handle too but even that doesn't work.

It seemed to be OK a few weeks ago and has just stopped all of a sudden.

I had a scout through the menu in case I had knocked a setting off, tried the other key too.

Had anyone encountered this before, I might have just missed something silly.

Thanks in advance.

Sent from my H8416 using Tapatalk
 
Sep 1, 2020
5
1
Have you had the battery disconnected recently? I've had similar issues in a previous car. Try putting all the windows fully down and then back up from inside the car then try again.
It was something to do with the window limits needing setting.
Worth a shot.

Sent from my SM-G986B using Tapatalk
 

graemebillo

Active Member
Sep 9, 2010
85
11
liverpool
Have you had the battery disconnected recently? I've had similar issues in a previous car. Try putting all the windows fully down and then back up from inside the car then try again.
It was something to do with the window limits needing setting.
Worth a shot.

Sent from my SM-G986B using Tapatalk
Hmmm that's interesting.

You might have solved that mystery.

I changed the fob battery not long ago.

I'll give it a go when I get home.

Thanks again for the help, I'll let you know how it goes.

:)


Sent from my H8416 using Tapatalk
 
Progressive Parts, performance parts and tuning specialists