• Hi Guest why not show off your SEAT! (now fixed)
    You can now share your favourite car photos in the new media gallery including embedding pictures from your Instagram account.

Stop/Start

surrealjam

Active Member
Jan 8, 2015
328
53
Hi there

First post here and a minor niggle to contend with. I notice that immediately after the stop/start has restarted the engine, the revs seems to take a few seconds to "pick up" and result in it being easier than normal to stall the engine. It's almost like the car doesn't register that I have the accelerator depressed at all... I'm just wondering if this is a common "problem"?

For reference, it's a 2014 Leon SC FR with the 1.4 TSI engine (140PS variant).

Thanks!
 

chrisRibiza

Active Member
Sep 27, 2007
1,173
45
Newtownards, Northern Ireland
My 1.4 is fine. By the time I press the clutch and put the car in gear I can drive off normally. A few times at the beginning I nearly stalled a couple of times but I put it down to me not being used to a new car.
 

surrealjam

Active Member
Jan 8, 2015
328
53
OK, thanks for the reply. It's not impossible to pull away without stalling, it just seems like you have to pull away a little more gingerly.

Perhaps I'll just have to take it easy then! :ban:
 

surrealjam

Active Member
Jan 8, 2015
328
53
It's a manual. It's not a showstopper but I notice I need more revs than if the stop-start hadn't been activated.
 

roger7248

Active Member
Sep 28, 2013
102
2
Bicester, Oxon
Don't know for sure, but I wonder if it maybe something to do with the "choke" (in)action. that might differ between a normal "cold" start and a "stop/start" start.

TBH I've never noticed it, just always assumed if there is any bogging down its due to me and my driving skills
 
Letchworth SEAT - car sales sponsor