Chris Knott



Go Back   SEAT Cupra.net - SEAT Forum » SEAT Model Specific Discussion Forum » Toledo » MK4 (NEW) Toledo

MK4 (NEW) Toledo For Toledo model discussion covering the latest MK4 (Typ NH 2012– )

Reply
 
Thread Tools Rate Thread Display Modes
Old 20-01-2018, 17:57   #1
Markfto
Newbie
 
Join Date: Mar 2016
Posts: 4
Markfto has 10 points
Question Stop start and battery issues 1.2

hi I have a seat toledo 2016, 1.2 style advanced petrol owned since April.
I have noticed since it’s got colder and heaters gone on that the start stop doesn’t work. Realise pressure on battery etc but even on longer journeys, I only do 3 mile commute it’s not working when engines up to temp?
Then in last week car has been struggling to start like battery struggling, it started ok in snow before, surely having lights heater on each morning in a modern car shouldn’t cause battery too drain? Turned off heater radio today on a 3 mile journey and it then started straight away whereas it struggled first thing. I thought it had braking recovery energy too which surely should give extra energy to battery?
Is the battery really that bad on these that it can’t handle lights , radio and heater commute for short journeys?
Anyone else having issues or is it just me, will get it booked in to check but will be annoyed if told new battery on a 2 year old car with 12k miles...
Markfto is offline   Reply With Quote
Old 20-01-2018, 18:05   #2
camelspyyder
2 SEAT-er
 
camelspyyder's Avatar
 
Join Date: Jun 2014
Posts: 479
camelspyyder has 10 points
Just replied to your other thread
__________________
MY18 TOLEDO Xcellence / MY15 IBIZA Toca
camelspyyder is offline   Reply With Quote
Old 20-01-2018, 23:19   #3
Smileyman
Full Member
 
Join Date: Aug 2017
Posts: 24
Smileyman has 10 points
Quote:
Originally Posted by camelspyyder View Post
Just replied to your other thread
What other thread?
Smileyman is offline   Reply With Quote
Old 21-01-2018, 12:53   #4
camelspyyder
2 SEAT-er
 
camelspyyder's Avatar
 
Join Date: Jun 2014
Posts: 479
camelspyyder has 10 points
The one posted in Toledo (generic) rather than Toledo (Mk4).
__________________
MY18 TOLEDO Xcellence / MY15 IBIZA Toca
camelspyyder is offline   Reply With Quote
Old 22-01-2018, 20:18   #5
Toledo TSI
Full Member
 
Join Date: Sep 2017
Posts: 20
Toledo TSI has 10 points
Quote:
Originally Posted by Markfto View Post
hi I have a seat toledo 2016, 1.2 style advanced petrol owned since April.
I have noticed since it’s got colder and heaters gone on that the start stop doesn’t work. Realise pressure on battery etc but even on longer journeys, I only do 3 mile commute it’s not working when engines up to temp?
Then in last week car has been struggling to start like battery struggling, it started ok in snow before, surely having lights heater on each morning in a modern car shouldn’t cause battery too drain? Turned off heater radio today on a 3 mile journey and it then started straight away whereas it struggled first thing. I thought it had braking recovery energy too which surely should give extra energy to battery?
Is the battery really that bad on these that it can’t handle lights , radio and heater commute for short journeys?
Anyone else having issues or is it just me, will get it booked in to check but will be annoyed if told new battery on a 2 year old car with 12k miles...
My stop/start doesn't work if the heater fan is on even at the lowest speed, I will have to look at the car manual and see what it says.

Last edited by Toledo TSI; 22-01-2018 at 20:19.
Toledo TSI is offline   Reply With Quote
Old 22-01-2018, 22:31   #6
camelspyyder
2 SEAT-er
 
camelspyyder's Avatar
 
Join Date: Jun 2014
Posts: 479
camelspyyder has 10 points
Have a look at a Skoda Rapid manual. More details than a Toledo one. The "climate to screen" gotcha was revealed by the Skoda version of the manual.
__________________
MY18 TOLEDO Xcellence / MY15 IBIZA Toca
camelspyyder is offline   Reply With Quote
Old 26-01-2018, 00:00   #7
Markfto
Newbie
 
Join Date: Mar 2016
Posts: 4
Markfto has 10 points
Thanks for advice everyone will investigate and post after in at garage
Markfto is offline   Reply With Quote
Reply

Bookmarks

« Previous Thread | Next Thread »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

(View-All Members who have read this thread : 9
camelspyyder, Joe_3490, johnny cabbage, Markfto, rocket3, Scrogg, Smileyman, theoldboy, Toledo TSI
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 00:34.




Website © 2014 SEATCupra.net

Disclaimer: SEATCupra.net is not an official SEAT site and is not affiliated to SEAT in any way. Visit the Official SEAT Website.

SEATCupra.net are not directly responsible for information which maybe posted in this forum.
All content is viewed and used at your own risk. We do not warrant the accuracy or reliability of any of the information.
The views expressed herein are those of the individual contributors and not necessarily those of SEATCupra.net or SEAT
All trademarks and copyrights remain property of their respective owners.