Error: Rear view camera system

radiocaf

Active Member
Jan 16, 2024
12
2
So last night, after washing the car, I noticed that the rear-view camera wasn't working and an error was coming up on the dashboard. The entire rear-view camera screen was replaced with a full screen version of the parking sensor screen.

ABLVV850_XVc6HrWrB0g4oE5UfV46pfnArDFP7lCXF0ZhQBGslsbit_Ab8GPYnjLdhSdjeC10WJKF3PzIfqDIM8kLyuevPwHE2ZEiLHJnqMZKy9WSQ075fQ5B2STP22XXExa85bWqu7-xSmrpxm_1p6N4PdIvunXOM-aosKmzeIfjFXGLO86DDlUqH52RoCXL6zYFaLv8MUKFUdRDM9wpnmNc5TOspNBfUwXaqkcU6rmdxbkWfgmXKRHgZfdnf4V2t8MHXnO85agRn3AgUjLYNGBw1lk-CT9e0RGm8xbIB0KnFjyXyy4LGvi5MJzvlVTWEVKYOIoZRC6cIn9qK4tR3aO_3jp5eYchuw_VMc6QPfUtv0PMEOGW0_9-CnhdKQDsJBUIGJ6ZQMXiRUmtHkCx3-4cZeXLxLytOxibHzyNEEv05dLZdxWOVcAdB8R_OcPtIJhKqbokt3JbjwkWPsAvxvrtOR_4bPG9SXAJrpNMnR5JtURVADOdSnst9cJwsrGGA_ZTdXtmrGAYGsy_UPq-wFtVXOkqRRvM-DTDLacJ7m8_tPjYvLP7k6cbdv0BTeL2pmF7CAxIJbcjnQnTGBW0paQ_D99h-dUVkY0qF0lXzamXzCZeDF61-CmilIztZ5VJ09rh_u0a5_I647RxMFX5zag3YvZEW_1AS6eJkbwSMnEouUI7JWpocn67V6GIc4eUhIARoBTNzuVrQRncA-ib9QzvbHScT0PLDORnM8XIluusB7AQ4V0LvDBrVRHeS48omEeFbi7WJJMj0gOCS5AH8EyfvG16NAmJtLp1a72J1ClWzi4GD9uiD7okzDJOwLDozzLMV1bhP1lDbMRxIfciKKnciI3P-5nKlZjGY7RqmFj3cMy7Q2dvPjF8V5Tj-s3RVDBrvexBQDFv1KGlRJihRXG56m8H9tCVuovf0rVCFmZ2tDi-KDSCDEi-3iHAy0S=w1080-h812-s-no
ABLVV87hCtJ4ThTbs17yT7lQ4iR4_7PsOTNNpfwpYP1k8lV8wo_tL1zxPRzj2l7x9MqmxSKX2C1lSDX2W9okTv4HwgvRTVlIdDsaltPWkRh8_AhYx9ue6v94iJdVq4SGNbkEk9T93X97G97EoQIloIaJhc_VLhMYeWOelX-wumbVyfgBt6zGZ51qRoD5KZodZo2Mif1PiaMp2uCfqasHcXFG2wn41F4xxy9CZutyq6HwnTZJdGBYf7s-allhSPdzOOIs57Nqdy0lHIYdx1m4f4v0sfYnqtBJQPEhpJHs8zo9PCH9c8IW1FxT7PDC8jMc7xq-jfKHUuG3xndKOLAJYUQ5-z9GKG0W7WwjkLeK-Ox2w1i2MKLi2l7y_GomMQ_OIZ9eoI0zuoCDk4nkgeudhsBoXPliIro6vueHPxw_SFBmR602BFY11wo04vfzxMHPEs6bvRcK2nXg7E7UQS6EJwgFe-2IZCYI3VPVpIP1Nu-4XpnobT67Pit521R49P5SzrvUAUnSpnnPc8gLyUCZnSyhgse1texxAlrFLGsUqpbmBcl6I6J7LSpeRueVqfsRanBTudW9pDRgVvQsnRDkl-1nXy1W5DzFnsaMbKs4nGv8QYCRKdB8ZQITSWOcb-KINwq72aJyCxvWBqh0iLgGi5CU7P0znsjSKBlrXPNK7xl-iY1CwGt53K3CO2u0vUEHGRx4O1Tv01-cgenDw-bcxPcy8cGL9b6t4sKgegGoziXa5EVLzTdnGEUA6PF2DkyawffcmSD5oigJ7vSZM3bHY81scQnPyE9KTBiJiPgswjRjLYgugaQHDiL9covN0MuBBdS_wsdT-0tH7Ibh5ClqrrObldOay5GpUU2dRB1EjsKs_s88rFoKjL40BXgFEJxmbdWmPaLh_NyNNFVw9SEKS0a8HQWvNYDKHZgjRCoOoH4tbCehOv4XnaB29nFSkx9u=w1080-h812-s-no


I thought perhaps I'd knocked something or water got into the camera unit, but from what I can tell it's a sealed unit and is part of the same unit as the boot release button, which is still working absolutely fine. There seems to be nothing I could have done, even deliberately, to break the camera module. I guess this is just a coincidence and nothing else that it happened after a wash and dry.

I got my OBDeleven out to see if there was any faults but curiously it's saying that the Rear Parking Camera module is not responding. It also shows a black dot rather than green (no faults) or red (faults), like all the other modules. So whatever the issue is, I don't think it was caused by the simple cleaning of my pride and joy.

ABLVV86OcZa6j_suv3skKb1DURxf6IKwz2-heOWe_HbkeJhjW5Koxj41kkyJbilRCefef71po54ZKLtMmiqTck-3SgqqhnZUJny_wQf5MDiaApB8o52Ru07futvtVNv04-2JK6JOC_0i6Kah0bjxDKH-Vzis6hygcQGswqMRnm7r7hy9HKBcRnlVYsatm1QldBY81qRJAIp0ZBsTRDoz_WuGI_vwyXquMK6befg47tkynTNRB0O8zFdDTyILy60fHQziLMvkL6QWoKLJy8iDB9FHpXiZ9Dh1mkAS02Rl8vnV_K11ghUBDehXThnBCVJkTkPFLBqQnGzNhRAI4eOODBnlnrsE7sBpEY2mnZht63RTPrG1ScpGv71m1N4v_JhVRjZEYVMWmab769FVP1oDLzsujIiU_H4kloDahil6lGFX8T0BgkbIgaxgTkQuycvOfyT-ms22CkcMYIPZv-hGeS2qdLhFk_a6qcfqliV5SYgWIHH-9cU4nklBA60D5TlrVgT2vNTpyuIeVM7TTenuJi45ZE-rJs2jaXJvheRZVED_Ucv-EQgzjZ6tK54OJxNVJAx40GzrWgfDQzAzKpAxZ8DXFpdFmn_dlOgteM5o-DSQG-EvFkjtSuB3S9IB84ApL61qt-0eJcR5O9fH1WiHSOPOuUdF1YCBwYTtxdsy7W6J5oUPtibTX_5Cg47OaCHHlA4esZibdIcBscSd5Myo1r4duH3Ha1b-I_ntcE_OrcXFT-Mkq91VfpDAZ7-gAsoOwduVcVy0nTwH88Y7ZtxBUP5hWyHX8pr0XI8BIUtjo65BudHqnnBnMIyil6RrNslHyySwupMGxizg083Ho5RFw8WMwjDj1cc6dw4HwmzAAmyS9Hv_BtnzlXLf3GerBnMwJU3f9crr2MkDnB2MibpxuiaTkk7T29aQ46j12RfxuMVqgodqcQ-uMpDL7U2zwuIW=w796-h1777-s-no
ABLVV8680F1Dsi6wZqh-k63WXTn-6tNuT6I0_KeIyQBlJQ-rjZdRauEI_chofK2Ncf6PZMPb4HEgRUDnxMRXhcFWM4tgVqBYV3gTk_VC352Sd6Vy9c7C2xlKji35uCFvcB5XYVMJ1NsxHwX_2Sdmx-Ngg6wHMS7fhyhSmtydVBEBL9X_ANSqMbW7dsdoEMctnLKRGnpc6H9kJa13xaRaoVxEPlxmsVIeTbo5jRww43H5ijGg34H-prmADXCM5oYYKT5sFIbkVEzGBxCBb3dCeb0ynhRpC0pypEiRwASdo2ELcVXni-RetuZQ9n2oQf_SduIk-_mn7GrMW31iq7Hio1dXO2TZm-cTiyHpHA53XKW0P-8xSCHpPHGve-s9gs0oGvHZp1S8QYu9mgz5q2oG6Rf_cccRjPw3yjOQ1AdRjg5sevU6xxSF7zoxKdL_ggA7HMFNzC9U5oOa-vIcvRNctxIv78cLUcAVHsmCdA5UTvx59b-zBwiVQO0IicirI9OwukIJ0rmVipUcV2VZhavQQfnBIN9_bNYuUiqFUFyTPHVQfyFCWd-8gHJi3-9OQzX0r9ZJRg4MQLTj7fWWhzdympPrDnT887g1ZF6szxuPe4dzT1raZ0OG14T-OsTbSgpJqo78jjZ3ToyL3WdQyIIEPtRptZgTP7ycITidWoL4zKl_Yo1ZGGsf1xVWaR9INpD6GKe3ikHei6lA2qfgRTI8pPTrs12SEQ5eRcOrx4CQSr78oRY_k3hOCMekkZuWTjgr17_I7JZOBe1PvwLRgYoAcfiQZ2_abX-OW5maS5h50_z9g07lCJCN4S20M7fSmxCLzQHlMhNRYXz0U8Yc8nzZarteUcfsimhGv9a_vqMLxgZZ3sxC22ZVKkhtb6Hm59peqE6HA3m4XvoLT4K86_5iRpbQMFCiZ5IFkumBQFRAGuH7OSmDOe8qnAqRmuc6tJ7p=w796-h1777-s-no


Does anyone have any ideas? I've thought about doing a software update, as I'm still on 1940 and I know 1969 is available, but I wouldn't know where to source the update files I need to attempt this. I know there's an update file that an Italian YouTuber provided but is it one-file-fits-all or do I need a specific release for my specific model/country? I'm just trying to avoid going to the dealer because my local one closed down and the next nearest one is a little inconvenient to get to.
 
Feb 7, 2024
1
0
Hi as your camera is not online unable to identify.. updating your infotainment control module will not restore function of reverse camera. Normally if it’s the infotainment you get a black screen when reverse selected.. I have replaced a couple of reverse camera for the same fault you’re having.
 

Wyld Stallyn

Be Excellent To Each Other and... Party On Dudes!
Mar 10, 2022
318
181
So last night, after washing the car, I noticed that the rear-view camera wasn't working and an error was coming up on the dashboard. The entire rear-view camera screen was replaced with a full screen version of the parking sensor screen.

ABLVV850_XVc6HrWrB0g4oE5UfV46pfnArDFP7lCXF0ZhQBGslsbit_Ab8GPYnjLdhSdjeC10WJKF3PzIfqDIM8kLyuevPwHE2ZEiLHJnqMZKy9WSQ075fQ5B2STP22XXExa85bWqu7-xSmrpxm_1p6N4PdIvunXOM-aosKmzeIfjFXGLO86DDlUqH52RoCXL6zYFaLv8MUKFUdRDM9wpnmNc5TOspNBfUwXaqkcU6rmdxbkWfgmXKRHgZfdnf4V2t8MHXnO85agRn3AgUjLYNGBw1lk-CT9e0RGm8xbIB0KnFjyXyy4LGvi5MJzvlVTWEVKYOIoZRC6cIn9qK4tR3aO_3jp5eYchuw_VMc6QPfUtv0PMEOGW0_9-CnhdKQDsJBUIGJ6ZQMXiRUmtHkCx3-4cZeXLxLytOxibHzyNEEv05dLZdxWOVcAdB8R_OcPtIJhKqbokt3JbjwkWPsAvxvrtOR_4bPG9SXAJrpNMnR5JtURVADOdSnst9cJwsrGGA_ZTdXtmrGAYGsy_UPq-wFtVXOkqRRvM-DTDLacJ7m8_tPjYvLP7k6cbdv0BTeL2pmF7CAxIJbcjnQnTGBW0paQ_D99h-dUVkY0qF0lXzamXzCZeDF61-CmilIztZ5VJ09rh_u0a5_I647RxMFX5zag3YvZEW_1AS6eJkbwSMnEouUI7JWpocn67V6GIc4eUhIARoBTNzuVrQRncA-ib9QzvbHScT0PLDORnM8XIluusB7AQ4V0LvDBrVRHeS48omEeFbi7WJJMj0gOCS5AH8EyfvG16NAmJtLp1a72J1ClWzi4GD9uiD7okzDJOwLDozzLMV1bhP1lDbMRxIfciKKnciI3P-5nKlZjGY7RqmFj3cMy7Q2dvPjF8V5Tj-s3RVDBrvexBQDFv1KGlRJihRXG56m8H9tCVuovf0rVCFmZ2tDi-KDSCDEi-3iHAy0S=w1080-h812-s-no
ABLVV87hCtJ4ThTbs17yT7lQ4iR4_7PsOTNNpfwpYP1k8lV8wo_tL1zxPRzj2l7x9MqmxSKX2C1lSDX2W9okTv4HwgvRTVlIdDsaltPWkRh8_AhYx9ue6v94iJdVq4SGNbkEk9T93X97G97EoQIloIaJhc_VLhMYeWOelX-wumbVyfgBt6zGZ51qRoD5KZodZo2Mif1PiaMp2uCfqasHcXFG2wn41F4xxy9CZutyq6HwnTZJdGBYf7s-allhSPdzOOIs57Nqdy0lHIYdx1m4f4v0sfYnqtBJQPEhpJHs8zo9PCH9c8IW1FxT7PDC8jMc7xq-jfKHUuG3xndKOLAJYUQ5-z9GKG0W7WwjkLeK-Ox2w1i2MKLi2l7y_GomMQ_OIZ9eoI0zuoCDk4nkgeudhsBoXPliIro6vueHPxw_SFBmR602BFY11wo04vfzxMHPEs6bvRcK2nXg7E7UQS6EJwgFe-2IZCYI3VPVpIP1Nu-4XpnobT67Pit521R49P5SzrvUAUnSpnnPc8gLyUCZnSyhgse1texxAlrFLGsUqpbmBcl6I6J7LSpeRueVqfsRanBTudW9pDRgVvQsnRDkl-1nXy1W5DzFnsaMbKs4nGv8QYCRKdB8ZQITSWOcb-KINwq72aJyCxvWBqh0iLgGi5CU7P0znsjSKBlrXPNK7xl-iY1CwGt53K3CO2u0vUEHGRx4O1Tv01-cgenDw-bcxPcy8cGL9b6t4sKgegGoziXa5EVLzTdnGEUA6PF2DkyawffcmSD5oigJ7vSZM3bHY81scQnPyE9KTBiJiPgswjRjLYgugaQHDiL9covN0MuBBdS_wsdT-0tH7Ibh5ClqrrObldOay5GpUU2dRB1EjsKs_s88rFoKjL40BXgFEJxmbdWmPaLh_NyNNFVw9SEKS0a8HQWvNYDKHZgjRCoOoH4tbCehOv4XnaB29nFSkx9u=w1080-h812-s-no


I thought perhaps I'd knocked something or water got into the camera unit, but from what I can tell it's a sealed unit and is part of the same unit as the boot release button, which is still working absolutely fine. There seems to be nothing I could have done, even deliberately, to break the camera module. I guess this is just a coincidence and nothing else that it happened after a wash and dry.

I got my OBDeleven out to see if there was any faults but curiously it's saying that the Rear Parking Camera module is not responding. It also shows a black dot rather than green (no faults) or red (faults), like all the other modules. So whatever the issue is, I don't think it was caused by the simple cleaning of my pride and joy.

ABLVV86OcZa6j_suv3skKb1DURxf6IKwz2-heOWe_HbkeJhjW5Koxj41kkyJbilRCefef71po54ZKLtMmiqTck-3SgqqhnZUJny_wQf5MDiaApB8o52Ru07futvtVNv04-2JK6JOC_0i6Kah0bjxDKH-Vzis6hygcQGswqMRnm7r7hy9HKBcRnlVYsatm1QldBY81qRJAIp0ZBsTRDoz_WuGI_vwyXquMK6befg47tkynTNRB0O8zFdDTyILy60fHQziLMvkL6QWoKLJy8iDB9FHpXiZ9Dh1mkAS02Rl8vnV_K11ghUBDehXThnBCVJkTkPFLBqQnGzNhRAI4eOODBnlnrsE7sBpEY2mnZht63RTPrG1ScpGv71m1N4v_JhVRjZEYVMWmab769FVP1oDLzsujIiU_H4kloDahil6lGFX8T0BgkbIgaxgTkQuycvOfyT-ms22CkcMYIPZv-hGeS2qdLhFk_a6qcfqliV5SYgWIHH-9cU4nklBA60D5TlrVgT2vNTpyuIeVM7TTenuJi45ZE-rJs2jaXJvheRZVED_Ucv-EQgzjZ6tK54OJxNVJAx40GzrWgfDQzAzKpAxZ8DXFpdFmn_dlOgteM5o-DSQG-EvFkjtSuB3S9IB84ApL61qt-0eJcR5O9fH1WiHSOPOuUdF1YCBwYTtxdsy7W6J5oUPtibTX_5Cg47OaCHHlA4esZibdIcBscSd5Myo1r4duH3Ha1b-I_ntcE_OrcXFT-Mkq91VfpDAZ7-gAsoOwduVcVy0nTwH88Y7ZtxBUP5hWyHX8pr0XI8BIUtjo65BudHqnnBnMIyil6RrNslHyySwupMGxizg083Ho5RFw8WMwjDj1cc6dw4HwmzAAmyS9Hv_BtnzlXLf3GerBnMwJU3f9crr2MkDnB2MibpxuiaTkk7T29aQ46j12RfxuMVqgodqcQ-uMpDL7U2zwuIW=w796-h1777-s-no
ABLVV8680F1Dsi6wZqh-k63WXTn-6tNuT6I0_KeIyQBlJQ-rjZdRauEI_chofK2Ncf6PZMPb4HEgRUDnxMRXhcFWM4tgVqBYV3gTk_VC352Sd6Vy9c7C2xlKji35uCFvcB5XYVMJ1NsxHwX_2Sdmx-Ngg6wHMS7fhyhSmtydVBEBL9X_ANSqMbW7dsdoEMctnLKRGnpc6H9kJa13xaRaoVxEPlxmsVIeTbo5jRww43H5ijGg34H-prmADXCM5oYYKT5sFIbkVEzGBxCBb3dCeb0ynhRpC0pypEiRwASdo2ELcVXni-RetuZQ9n2oQf_SduIk-_mn7GrMW31iq7Hio1dXO2TZm-cTiyHpHA53XKW0P-8xSCHpPHGve-s9gs0oGvHZp1S8QYu9mgz5q2oG6Rf_cccRjPw3yjOQ1AdRjg5sevU6xxSF7zoxKdL_ggA7HMFNzC9U5oOa-vIcvRNctxIv78cLUcAVHsmCdA5UTvx59b-zBwiVQO0IicirI9OwukIJ0rmVipUcV2VZhavQQfnBIN9_bNYuUiqFUFyTPHVQfyFCWd-8gHJi3-9OQzX0r9ZJRg4MQLTj7fWWhzdympPrDnT887g1ZF6szxuPe4dzT1raZ0OG14T-OsTbSgpJqo78jjZ3ToyL3WdQyIIEPtRptZgTP7ycITidWoL4zKl_Yo1ZGGsf1xVWaR9INpD6GKe3ikHei6lA2qfgRTI8pPTrs12SEQ5eRcOrx4CQSr78oRY_k3hOCMekkZuWTjgr17_I7JZOBe1PvwLRgYoAcfiQZ2_abX-OW5maS5h50_z9g07lCJCN4S20M7fSmxCLzQHlMhNRYXz0U8Yc8nzZarteUcfsimhGv9a_vqMLxgZZ3sxC22ZVKkhtb6Hm59peqE6HA3m4XvoLT4K86_5iRpbQMFCiZ5IFkumBQFRAGuH7OSmDOe8qnAqRmuc6tJ7p=w796-h1777-s-no


Does anyone have any ideas? I've thought about doing a software update, as I'm still on 1940 and I know 1969 is available, but I wouldn't know where to source the update files I need to attempt this. I know there's an update file that an Italian YouTuber provided but is it one-file-fits-all or do I need a specific release for my specific model/country? I'm just trying to avoid going to the dealer because my local one closed down and the next nearest one is a little inconvenient to get to.
Hi Radiocaf, did you wash the car with a pressure washer or by hand?
 

radiocaf

Active Member
Jan 16, 2024
12
2
Hi Radiocaf, did you wash the car with a pressure washer or by hand?
Sorry, I just caught this reply. It was by hand, I used a hose but it was more of a trickle than anything of pressure.

Also I just thought, I self-installed a dashcam, hard wired it to an empty fuse socket that is an intermittent live, that couldn't be an issue could it? This has only just come to mind as the dealership I've booked the car in to has sent me a form asking for details such as this.
 

Wyld Stallyn

Be Excellent To Each Other and... Party On Dudes!
Mar 10, 2022
318
181
Sorry, I just caught this reply. It was by hand, I used a hose but it was more of a trickle than anything of pressure.

Also I just thought, I self-installed a dashcam, hard wired it to an empty fuse socket that is an intermittent live, that couldn't be an issue could it? This has only just come to mind as the dealership I've booked the car in to has sent me a form asking for details such as this.
You need to give them relevant context ie everything was fine until you (did the unthinkable and) washed your car.

To my mind the dashcam and rear camera failure should be considered to be unrelated, unless proven otherwise.
 
  • Like
Reactions: CupForm
EBC Brakes Direct - picture of brake discs and pads