Faults LCR..coilpack??

smoothuk

SmoothNAV
Aug 26, 2005
589
0
Essex
Hi i have these faults up on my 02 LCR, the symptoms are...on boost it is holding back and juddering big time, has no pull, as it were, in 1 -2nd gear it is not so bad, but once under full load it starts to happen. It then puts the car into Limp mode.
Normal driving, idle etc are all fine, its just on boost the problem occurs.
I tried a new MAF in it as i thought it may be that, but it has not cured it, so any help please as to what to try nest, i was thinking coilpack?

The EML came on, flashed 5 or so times then went out, and has not been back on since, these are the fault codes i got from VAG COM, i have driven it today after clearing them and none have come back, but the problem pesists.

16804 - Catalyst system bank 1, efficiency below threshold

P0420-35-00

16684 - Random multiple cylinder misire detected - Intermittant

P0300-35-10

16688 - Cylinder 4 misfire detected - Intermittant

P0304-35-10


Agin, any suggestions welcom please,

Many thanks

matt
 

Big_daddy

Going going gone.....
Oct 20, 2006
3,930
0
Brummy
1. You cat is dying, needs replacing soon/ or now. Clear and if re-apears - replace cat - unless you have a decat ( speak to you tuner to get it mapped out).

2. Coil pack for cylinder 4 need replacing. replace asap.
 

smoothuk

SmoothNAV
Aug 26, 2005
589
0
Essex
Cheers mate, just wanted a 2nd opinion really, it has a B/F 100 cell on it, and i know my map is already done to take the lambda, so thats not the problem i dont think, will do a coilpack tomorrow, its killing me not having any power :(
 
Listers, parts supplier