• Hi Guest why not show off your SEAT! (now fixed)
    You can now share your favourite car photos in the new media gallery including embedding pictures from your Instagram account.

Decat LC cuts out in neutral

03cupra

Active Member
May 18, 2010
217
0
Maidstone
title says it all really... recently had new exhaust, 3" downpipe and decat into 2.5"

This started to show a couple of issues with the car, slightly rough idle ( cleaning TB sorted this)

loss of power (downpipe bolts ended up loose, tightened these up and ok again)

Occasionally once the car has warmed up i get some grey smoke from exhaust (i can only assume car is overfuelling and thats the unburnt fuel and condensation in the exhaust getting burnt off?) unless it was leaky valves hidden by the cat but im not losing any oil and any smoke isnt on the overrun but on boost and only once the car is up to temperature

The thing i dont understand is very occasionally, when slowing down to come to a stop, when i still moving and i put the car in neutral it sometimes cuts out, i look down and just the battery symbol, turn the key and it starts fine.... garage seem to have no idea, just wondered if anyone has had anything similar?

On looking round the engine bay only thing which is obvious is the staining round the injectors but can't imagine that would cause the engine to cut out..

Only fault codes i have are for lambda and knock sensor but have been told by Seat these codes are the result of the decat and here as long as the car is a decat.

I want the car remapped but ****** and Badger are a good 3 hours drive away, dont want to go all that way only to be told i have some major issues to fix first..

Thanks for taking the time to read, a little vague i know but any suggestions or advice is much appreciated
 

Saunders88

Active Member
Jul 28, 2013
83
0
Pretty sure it's your knock sensor then, don't see how the decat would effect that?
That would cause smoke, also what lambda? Bank 1 or bank 2?
 

03cupra

Active Member
May 18, 2010
217
0
Maidstone
Cheers for the reply.. This has been bugging me... Didn't realise the knock sensor would cause smoke. Car went to seat dealer for the coilpack recall and they said it was te decat.. I had no idea what the knock sensor did so took their word for it..

Lambda is bank 1
 

Saunders88

Active Member
Jul 28, 2013
83
0
Cheers for the reply.. This has been bugging me... Didn't realise the knock sensor would cause smoke. Car went to seat dealer for the coilpack recall and they said it was te decat.. I had no idea what the knock sensor did so took their word for it..

Lambda is bank 1
A decat wouldn't set bank 1 off aswell, but that was probably caused
By the loose downpipe bolts causing the mix to be wrong, has the engine light come back on?
 

RICKY3

Active Member
Jun 2, 2012
1,002
3
AYRSHIRE
Code will always be Bank1 on a inline engine is it Sensor1
Or Sensor2 fault? Also did you fit rear sensor spacer?
 

03cupra

Active Member
May 18, 2010
217
0
Maidstone
Code will always be Bank1 on a inline engine is it Sensor1
Or Sensor2 fault? Also did you fit rear sensor spacer?
Sensor 1... I didn't fit myself, got a garage to do it, didn't fancy that job on axle stands... I did ask them to, but I'm thinking now that might have been overlooked..
 

03cupra

Active Member
May 18, 2010
217
0
Maidstone
possibly leaky injector seals? maybe letting air into the inlet, seems to be pretty common on the 1.8t get them swapped out!

http://www.ebay.co.uk/itm/171157605635?ssPageName=STRK:MEWAX:VRI&_trksid=p3984.m1423.l2661
Yeah that's on the to do list... Thanks for the link, dealer wanted silly money for a few seals..

On the subject of ebay parts.. Temp sensor is 40quid through vw, seat and audi but 12.99 on ebay... Any difference, ebay claims to be OEM but then they can claim anything really..
 
Sep 17, 2008
521
1
South Shields
the link i gave you is sere motors, they are a forum sponsor on here so you can be assured they are genuine seals, might be worth putting a question up in his forum for the couple of parts you need

always seems to come good with excellent prices

sensor 1 is the pre cat lambda but that could be throwing a code due to extra air being allowed into the combustion cycle after its all been metered (see leaky injectors)

if its sensor 2 thats post cat sensor and probably because you need the draft42 lambda spacer
 
Last edited:

Saunders88

Active Member
Jul 28, 2013
83
0
Code will always be Bank1 on a inline engine is it Sensor1
Or Sensor2 fault? Also did you fit rear sensor spacer?
That's what I ment sensor number, sorry for the confusion, and mine kept coming on and turned out I had a turbo stud missing from where the previous owner bodged the downpipe fitting and just fire gumed it, so like I said the lose downpipe would have caused that I reckon, now it's tight there should be no problem, your main problems gunna be the knock sensor
 

03cupra

Active Member
May 18, 2010
217
0
Maidstone
the link i gave you is sere motors, they are a forum sponsor on here so you can be assured they are genuine seals, might be worth putting a question up in his forum for the couple of parts you need

always seems to come good with excellent prices

sensor 1 is the pre cat lambda but that could be throwing a code due to extra air being allowed into the combustion cycle after its all been metered (see leaky injectors)

if its sensor 2 thats post cat sensor and probably because you need the draft42 lambda spacer

Thanks again for the link, I'll get the injectors and lamda sorted and go from there
 
Nimbus hosting - Based solely in the UK.