VAGCOM with third party (eBay) interface - VCDS-Lite upgrade available

Feb 26, 2009
5,277
1
Wolverhampton
Ah, very interesting. This should help with the Windows Vista users. Newer car owner with CANBUS appear to still have to pay for the full package. But I agree, Ross Tech have got a top notch product and deserve the income from full licences.
 

DPJ

...........
Dec 13, 2004
8,009
2
NN Yorks / Salento
www.seatcupra.net
The good thing here is that it doesn't overwrite your licenced 409.1 - it installs to a separate directory.

I've just tried the shareware vcds-lite and it ran straight out of the box on Vista (using my ebay usb cable) - and seems to be faster than 409.1.

Checked - and my 409.1 still runs.

I've sent the request to register it. :thumbup:
 

[email protected]

Full Member
Jan 7, 2002
392
0
www.Ross-Tech.com
Huge difference between 409.1 and VCDS. VCDS works with all the latest cars! 409, being from September of 2004 obviously doesn't.

But I suppose you're really asking about VCDS-Lite. Please read the official product announcement here.

I'll sum up the differences between 409.1 and VCDS-Lite:

* VCDS-Lite is Windows Vista and 7 compatible. 409 was rather fidgety to get working on those.

* VCDS-Lite has an improved activation scheme which doesn't require a new license file every time you re-install Windows or format your hard drive.

* VCDS-Lite has much improved documentation (Label Files) for the cars it works with (which is basically all the models which don't require CAN for diagnostics).

* VCDS-Lite is faster and has a built-in Latency test to help with those situations where communications are not stable.

* VCDS-Lite is full supported, all versions of "VAG-COM" are now obsolete.

If you registered VAG-COM 311 or 409, an update to VCDS-Lite is FREE.

-Uwe-
 

Andrewcupra TDI

Resident Desk Jockey
Apr 30, 2008
3,282
2
in the mountains ( Wales )
Hi Uwe

ive installed , and get the no response from controller ?

im running a cheap cable tho , but works on the older vagcom software

i also run a full scan , and nothing came up on the screen even though it went through every contoller

on the older versions it stated each controller checked and if no errors then it would state no errors found

i know i have errors though as my EML is on

cheers

andrew
 

[email protected]

Full Member
Jan 7, 2002
392
0
www.Ross-Tech.com
I'm not sure what you're doing wrong there, but I'm quite confident that VCDS-Lite will work with any interface that worked with 311 or 409.

What do you get when you do Options -> Test?

-Uwe-
 

wild willy

Full Member
Aug 4, 2003
2,323
0
Wales
Huge difference between 409.1 and VCDS. VCDS works with all the latest cars! 409, being from September of 2004 obviously doesn't.

But I suppose you're really asking about VCDS-Lite. Please read the official product announcement here.

I'll sum up the differences between 409.1 and VCDS-Lite:

* VCDS-Lite is Windows Vista and 7 compatible. 409 was rather fidgety to get working on those.

* VCDS-Lite has an improved activation scheme which doesn't require a new license file every time you re-install Windows or format your hard drive.

* VCDS-Lite has much improved documentation (Label Files) for the cars it works with (which is basically all the models which don't require CAN for diagnostics).

* VCDS-Lite is faster and has a built-in Latency test to help with those situations where communications are not stable.

* VCDS-Lite is full supported, all versions of "VAG-COM" are now obsolete.

If you registered VAG-COM 311 or 409, an update to VCDS-Lite is FREE.

-Uwe-
When you say its faster, will it have a faster sampling rate that the old vagcom when logging.
 

[email protected]

Full Member
Jan 7, 2002
392
0
www.Ross-Tech.com
Probably not, since on most modules, sample rate is limited by the response time of the module itself. There are some tricks we play on some modules on which we have a "Turbo Mode", but this requires an intelligent interface.

-Uwe-
 
Adrian Flux insurance services - discount for forum members.