• Hi Guest why not show off your SEAT! (now fixed)
    You can now share your favourite car photos in the new media gallery including embedding pictures from your Instagram account.
  • Hi Guest! New high quality keyrings are now available to pre-order: order yours now.

AUX problem

Aug 23, 2019
5
0
Hey guys!
I've got a little problem with the AUX in my car, when i connect the cable to the phone and to the AUX input in the car, then i choose AUX in the media source in radio, and i play some music from my phone nothing will happen, i see a big ,,AUX" letters on the radio screen, and some very quiet noise from the car speakers, and that's all.
I checked this issue with the other aux cable and with other phones and still the same.
I don't know if it's important, but my phone is detecting cable, i got the notification about new device connected to the phone and headphones icon.
I have the ,,STYLE" type of equipment in my Ibiza, and year of production is 2010.
Do you have any ideas?
I'm looking forward to your reply.
FVF1K
 

Ryone

Active Member
Jul 22, 2019
14
2
May seem dumb, but put the volume from your phone at max level. Also you have in the settings of the radio a thing for AUX Gain.
 
Aug 23, 2019
5
0
I tried with full volume and nothing happened.
I don't know what do you exactly mean with AUX gain option, i haven't any option like this.
 

Ryone

Active Member
Jul 22, 2019
14
2
When you are in AUX mode, you will find an option to set up the AUX Volume. I don't know exactly which button it is, but should be in the SETUP or SETTINGS of your radio.
 

dm222

Active Member
Dec 7, 2013
1,279
24
Maybe the conector is broken.

It happens a lot.

Had to replace mine
 

dm222

Active Member
Dec 7, 2013
1,279
24
Dealer is your best option as there are many different parts.

Refering to this

Or you can go to an electrician and he could fix it cheaper, probably.
 
SEATCUPRA.NET Forum merchandise