Battery conditioner connection/terminal

Shminkypinky

Active Member
Dec 1, 2017
29
3
Hi there. I have a 2015 184FR Diesel with Stop Start. As I am not using my car so much because of the current pandemic I have invested in a CTEK MXS 7.0 to keep the battery in good order.
I will be connecting with an eyelet connector.
However when coming to connect the manual it says for Stop Start cars to connect battery charges to the earth point not to the negative terminal.
So my question is for a permanent charging point, not using crocodile clamps, should I connect to negative terminal or to the ground. Will connecting to ground charge the battery?
Is anyone else doing similar?
Thanks in advance.
 

martin j.

Active Member
Feb 11, 2007
1,338
460
Fife
Some cars have a remote ground point* for the battery negative, for easy charging/jump starting, so I don’t see why not.

* Battery buried in the boot, under the back seat etc.
 

BigJase88

Jase
Apr 20, 2008
2,838
583
The negative off the battery it tied to the ground of the vehicle so just do what the manual tells you. The negative is always tied to earth this gives you a reference on the 12Volt
 

Crossthreaded

Active Member
Apr 16, 2019
315
77
I had much the same question to ask about my 2016 Ibiza with stop/start when I hadn't used her for a few weeks due to the lockdown and suspected the battery was low due to the stop/start ceasing to function.

I did a LOT of research into why this advice (to connect the neg lead of the charger to the earth point and not directly to the negative post of the battery) is given in the manual. To cut a very long story short, it's because vehicles with stop/start have a battery condition sensor on their negative battery terminal. If you connect directly to the battery post itself then you are bypassing this sensor which can subsequently become "confused" or possibly even experience damage. On my Ibiza there is a large domed nut where the earth lead from the battery connects to the inner wing and by connecting here, as my manual instructs, I'm ensuring that the sensor is then "seeing" what's going on with the battery. I've since connected my CTEK charger in this way without disconnecting the leads from the car and all's well - battery fully charged and stop/start working again.

Here is an article which more fully explains what's going on: https://www.samarins.com/glossary/battery-sensor.html

PS my charger is a Multi XS 7000 which, having googled your MXS 7.0, looks to me to be an earlier version of the one you have.
 
Last edited:

RUM4MO

Active Member
Jun 4, 2008
6,518
532
South Scotland
I agree about connecting to the body earth post, if you look at the -VE battery post, you should see a legend telling you not to connect to this point.

So far, I've never ever fitted a permanent charging lead to any of my cars, I've stuck with using the crock clips, if you end up fixing that -VE side to the earth post, then you will need to buy in the correct ring crimping terminal and make sure that the earth stud is long enough to add that to the stud under the domed nut. From memory the default size that CTEK supplies is M6 and that stud, I think, is M8.
 

Shminkypinky

Active Member
Dec 1, 2017
29
3
Thanks for all of your feedback, very much appreciated. Have connected to the earth terminal on the bulkhead. The + was a pain to fit due to the positive thread not allowing a standard M6 nut.
 

Crossthreaded

Active Member
Apr 16, 2019
315
77
Maybe of interest? I realized it's been about 2 weeks since I last drove our Ibiza what with the lockdown etc. She's been sitting in the drive all that time and the weather has been absolutely Baltic, especially over the last few days. So I though I'd just go out and let the hand brake off and try to shift her a wee bit just to see if the brakes have frozen on. Before I did that I put my Multimeter across the battery terminals - 11.43 volts, oh dear! So I just connected up my CTEK Multi XS 7000 with the red lead direct to the positive battery terminal and the negative lead to the earthing bolt on the inner wing beside the battery (so that the battery sensor is in circuit). On switching on the first light (which I understand indicates it's checking battery condition and may initiate a pulsed desulphation if needed) started flashing and went on flashing for about 45 seconds. Then it cycled rapidly through the lights until it settled on the last one which is what it's doing now. I had a voltmeter on the battery all the time and it was showing around 13.5 volts during the flashing stage then went up to 14.3 when it settled to the charge it's delivering right now. It held the 13.5 volts steady whilst it was doing it's checking phase - there was no sign of any fluctuation - so I don't think it was doing it's desulphation "thing" as there was no sign of any pulsing going on.

I've read that if you connect a battery charger (and now a days don't connect anything but a smart charger to a vehicle battery that's still in circuit with the vehicle) directly across the battery terminals on a vehicle which has a battery monitor like ours do, then you will often experience stop/start malfunctions because the sensor becomes confused. It'll be interesting to see if mine behaves itself - although I always turn stop/start off so I don't really care whether it works or not! In all the excitement I forgot to see if the brakes were frozen!

I'm not so good with computers but I'll have a go at posting some pictures I took. I have done this once before but the battery didn't really need charged. this time it does so the charger is doing some "work" rather than just "idling" like last time, so you would think that if anything "bad" is going to happen this should provoke it?
 

Attachments

Last edited:

RUM4MO

Active Member
Jun 4, 2008
6,518
532
South Scotland
It is sort of a strange situation, to me, really, if the battery had discharged down to whatever 11.43V equates to - though that 11.43V was measured at maybe a battery temperature of -3C (locally temperatures had been down to below -6C), then maybe it had not really discharged much from its "last used" maybe 12.32V but at a battery temperature of +10C (I've forgotten what the temperature was roughly 14 days ago!).

Were you not tempted to run a "re-con" program then charge it on the "cold" setting?

In this weather, as we are only using a car, mainly the Polo once a week, I either connect it to the CTEK the morning after last using it, or today, a few hours after last using it (from being on the CTEK for the past 10 days prior to starting it this morning), I did not disable top/start today and it did not switch off at either of the 2 sets of roadworks traffic lights, I had driven 3.5 miles before the temperature gauge get up to 90C with no cabin fan running, then I switched on the cabin fan and that dragged the coolant temperature down quite a bit, initial temperature from being stored in the garage was -3.5C at 10:00 today according to the car's temperature probe.
So we had driven 5 miles to go food shopping, after maybe 60 minutes shopping we drove back home and it switched off the cabin fan as we drove down the driveway, the idle speed was higher than normal which to me indicated that the battery was being charged. Maybe 5 minutes after switching on the CTEK, the TB performed a self cal run, I've noticed that before with this car, ie if I fit a battery charger, within a shortish time, the TB can be heard cycling once.

The need to connect the battery charger to the earth post and not the battery -VE, to me, is only good practice - ie to keep the final connect/disconnect point away from any gases - though these batteries have sealed tops and probably a single vent hose, which maybe ironically is now closer to the "safe" final connect/disconnect point than the battery's own -VE post.
I've seen a lot written in these forums about the complete "battery management system" including a "coulomb counter" which logs every "bit" of charge current and battery supplied current and that MUST know every "bit" of current going both ways, but I'd doubt if that system is logging much when the ignition is off and probably and not required systems have been forced into a sleep mode - but when I've suggested this I tend to get a lot of standard statements handed out supporting this "coulomb counting" theory under all/any conditions absolutely. Now, if I or anyone else was stupid enough to "help" a battery get back to its fully charged state quickly by connecting an external charger while also having the car's own charging system running, then yes, confusion could reign within the Battery Management System if one system was using the battery -VE and the other system was using the earth bond.
 
  • Like
Reactions: Crossthreaded

Crossthreaded

Active Member
Apr 16, 2019
315
77
Hello RUM, hope you had a nice Christmas and I wish you all the best for this year.

We are only a mile or so from the sea here and the temp today is somewhere around 0.5 to 0 degrees, possibly just above 0 now later in the day. I did give a passing thought to charging it with the "snowflake" but decided, quite arbitrarily, to just let it try on a normal charge. It has just flashed up the green "fully charged" light after roughly 3 hours at normal rate so I'll see how it goes at that. As I understand it the Recond function causes a certain amount of gassing to take place so that if the electrolyte has become stratified it can be remixed - I only recently became aware that electrolyte can become stratified, I'm amazed I've never heard of it in a lifetime of involvement with motor vehicles! - I'd rather avoid causing gassing to occur in a cell which I can't subsequently then top up. I'll be reserving it for "last ditch" emergencies.
 

RUM4MO

Active Member
Jun 4, 2008
6,518
532
South Scotland
Merry Christmas and Happy New Year to you Crossthreaded!

Yes some lucky people can still get to the(their) seaside, unfortunately Midlothian does not have any coast within its boundaries, worst luck!!

I have never yet used the snow flake setting, even although ideally that is the setting I should have used when that charger was connected to my S4 with its AGM battery, after that first CTEK suffered a "brain fart" and defaulted to its lowest voltage output at all times, I bought a second MSX 5 and as it is a later version, it has an AGM program, which I now use at all times when it runs with my S4 - which means maybe 28+ per month!! The original MSX 5 I sorted out by trial and error and it gets connected to my wife's Polo most of the time during this lockdown year!
Using the re-con program, I take the view, correctly or not, that any gassing will be short term and the pressure protection system in the battery casing will trap that gassing off and it will condense back into the battery's acid fix, so no loss, I'd only use it once or twice a year though.

I think that the only people that know a lot about battery behaviours will be these smart charger designers, it drives their ability to provide smarter chargers , I'm not knocking them though as if these "better" smart chargers improve battery life and only ever default to safe settings like my CTEK did, I'm happy.
I think that it was a voltage surge that caused that issue with my first CTEK, I alerted me to it being in fault condition and I power cycled it and that cleared the flashing warning, but left it defaulted to only ever outputting the lowest voltage at every program step - that is until I looked up about this online including the CTEK website, found absolutely nothing, so started power cycling it while holding down various combinations of buttons - which eventually brought it back into normal use - it was out of its warranty by then and any repair/investigation by CTEK would cost more than buying a replacement from a cheap source online, though luckily this cheap source seemed to have supplied a genuine new latest version MSX 5.
 
  • Like
Reactions: Crossthreaded

Crossthreaded

Active Member
Apr 16, 2019
315
77
Delighted to be able to report the battery has stabilized, after about 18 hours since the charger was disconnected, at 12.52 volts. That'll do me nicely thank you! Oh, by the way, the handbrake isn't "frozen" on either. Car is now in gear, hand brake off, with a wooden block under a back wheel to resist the very slight slope of my drive. Should have done that at the outset, but who was to know I'd not be using it for so long. Going to resitist starting the engine until I can take it for a decent drive as I don't want to just go a couple of miles and maybe cause condensation, and other, internal engine problems.
 

Polly

Active Member
Jan 16, 2019
262
54
Ring CTEK and ask the question.
I spoke to a lady top design/test/etc team. I got the absloute last word chapter and verse. Utterly brilliant.

They even sent two guys down to interview me take pictures of the installation and I got an Amazon Voucher!!
They wont do that but their knowledge is incredible and despite being MY Jex OB too in a battery charging centre.!!

SO I had a CTEK time to go. set for AGM and hard wired Pos terminal and the ground on the Chassis. An then just plugged the charger in with the special connector.
 

KXL

KXL
Dec 15, 2016
1,492
167
London, UK
Oh dear, by the time i return to UK my car would be sat outside unused, 3 months, what you guys reckon? I would require one of those battery jump starts...had a long drive prior though.
 

Crossthreaded

Active Member
Apr 16, 2019
315
77
Oh dear, by the time i return to UK my car would be sat outside unused, 3 months, what you guys reckon? I would require one of those battery jump starts...had a long drive prior though.
Just "suck it and see" I think. Twist the key and see if it goes. Personally if it doesn't I'd rather put a smart charger on it overnight rather than jumping it because there is a lot less risk that way but also a smart charger will be much more likely to restore a battery which is ailing. On car charging using the car's own alternator, will usually not charge a battery up to the same point as one of these modern smart chargers or be able to do anything about light sulphation on plates. If modern batteries go beyond a certain stage of discharge they will go into a "deeply discharged state" and, although it is sometimes possible to "reawaken" them when they are in this state, you can't do it with a normal domestic charger. Mostly i think people just buy a new one if this happens because to all normal observation the battery appears dead. If you really do have to jump - I don't know your situation, maybe the car is resting in airport car parking? - then always connect the negative lead from your jump source to the engine block or other earth point, never to the battery negative terminal, and make this connection the last to do.
 

Seastormer

Cupra 280/CBF1000
Apr 25, 2014
4,061
292
65
Edinburgh (Scotland)
Had my Optimate 6 connected via the permanent lead straight to the battery every 2 - 4 weeks (2 in winter) for over 6 years, and stop start has never malfuntioned and the original battery has lasted over 6 years
 

KXL

KXL
Dec 15, 2016
1,492
167
London, UK
Just "suck it and see" I think. Twist the key and see if it goes. Personally if it doesn't I'd rather put a smart charger on it overnight rather than jumping it because there is a lot less risk that way but also a smart charger will be much more likely to restore a battery which is ailing. On car charging using the car's own alternator, will usually not charge a battery up to the same point as one of these modern smart chargers or be able to do anything about light sulphation on plates. If modern batteries go beyond a certain stage of discharge they will go into a "deeply discharged state" and, although it is sometimes possible to "reawaken" them when they are in this state, you can't do it with a normal domestic charger. Mostly i think people just buy a new one if this happens because to all normal observation the battery appears dead. If you really do have to jump - I don't know your situation, maybe the car is resting in airport car parking? - then always connect the negative lead from your jump source to the engine block or other earth point, never to the battery negative terminal, and make this connection the last to do.
Smart chargers would need a power point somewhere right? Or are there powerbank type smart chargers? Thing is, where my car is at, there are no powerpoints :(.
 

Crossthreaded

Active Member
Apr 16, 2019
315
77
Smart chargers would need a power point somewhere right? Or are there powerbank type smart chargers? Thing is, where my car is at, there are no powerpoints :(.
Ah! Well if it doesn't go on the key you're really only left with a jump or taking the battery indoors then I guess. Tow/push starting is not now a-days recommended by most manufacturers as various damages can result.
 

Polly

Active Member
Jan 16, 2019
262
54
Agreed with all. Just to boost confidence .
My NEW car was delivered with a flat battery [had a crack in a cell and all leaked out.]
Lasted a day only before went flt. [Blamed my self for sitting in it settin it all up etc etc.]
SO 7 starts later using a smart power bank connected Pos terminal to Ground on chassis it eventually got diagnosed and changed.
NO HARM DONE.
[Apart from acid on suspension mountings, anti roll bar, ABS unit, drive shafts, gearbox, and wiring.]
[As it was the last Cupra R left in the UK all repaired PERFECTLY under warranty]

So a smart Power Bank great and later a smart charger GREATER !!
For your length of time perhaps take advice and disconnect fully charged battery for that time away.
 
  • Like
Reactions: Crossthreaded
Number 1 Plates banner with a number plate graphic