GTi isnt starting

Wakey

Guest
Hi all, I havent used my GTi since the bad snow started, now its not starting :(
there is no spark to the spark plugs.
Im hoping that its just the coil, but if it isn't is there any other common problems it could be?

cheers for any help.
 

Wakey

Guest
forgot to mention I have checked the battery and its full of life.
 

Wakey

Guest
I thought it would click as if it was trying to do something if the starter motor was at fault?
 
Jun 14, 2009
513
1
Remove all spark plugs and check teeth to see if they have petrol on, or are bent. Also you might need a new rotor arm on your dissy cap if nothing is sparking, so check that as well.
 

Wakey

Guest
Remove all spark plugs and check teeth to see if they have petrol on, or are bent. Also you might need a new rotor arm on your dissy cap if nothing is sparking, so check that as well.
ok cheers mate i will do :)
 
Jun 14, 2009
513
1
They they will do if your battery works, but if you dont get any sparks like you say, then your engine can't start up.
 

Wakey

Guest
They they will do if your battery works, but if you dont get any sparks like you say, then your engine can't start up.
nice one mate, I will be checking the things that you said to check in the morning fingers crossed it is something simple.
 
Jun 14, 2009
513
1
Easy job as there are only 4 of them :) And sometimes the rotor arm could be dirty or burnt like mine was, so just needs sanding off maybe so that the rotor arm can spark up again.
 
Adrian Flux insurance services - discount for forum members.