Speedo swap problem - Seat Leon 1P

Sep 23, 2019
5
1
Denmark
Hello, maybe someone had same problem.
MY CAR: Seat Leon 1.9tdi BLS 2008
Donor Car:. Seat altea Diesel 2005
Have access to: VCDS
Vag Commander
ODIS(but without online access)
Gutmann MM77
Bosch KTS550

I bought instrument cluster from higher mentioned Altea. And started process of replacing, but stuck.
Have read immo information from Leon instrument panel and written this immo info in Altea instrument panel succesfully. ( With Vag commander)

But in next step when i need to do coding on immo with VCDS. ( Using Immo 4 CLUSTER REPLACEMENT instructions from ROSS TECH WEBSITE)
In security acces i write in Altea speedo Pin and vcds says that it is okey.
But when i am in Adaptations-
(Adaptation - 10]
Enter 050 in "Channel Number".
I press button [Read]

and i recieve message " Channel 50 is not available "

When security access code is not used, than Adaptation section is asking for access code.

Vcds- immobiliser Fail says that key is not recognized.
Speedo shows SAFE message.
 
Last edited:

ozu

Oct 1, 2020
6
1
Hello, before changing the old box, note this we write down the Workshopcode, the Vz / inmported, and finally the Equipement number, which you will find in module 17 coding.
then you have to put this in the "User interface and identification" window




 
Sep 23, 2019
5
1
Denmark
I will try
Hello, before changing the old box, note this we write down the Workshopcode, the Vz / inmported, and finally the Equipement number, which you will find in module 17 coding.
then you have to put this in the "User interface and identification" window




Ok will try :)
 
  • Like
Reactions: ozu
Sep 23, 2019
5
1
Denmark
Hello, before changing the old box, note this we write down the Workshopcode, the Vz / inmported, and finally the Equipement number, which you will find in module 17 coding.
then you have to put this in the "User interface and identification" window




Unfortunately did not help.
Original vcds cannot code channel 50 and channel 10 key matching.
Gutman MM77 says it does not have necessary protocol to access coding.
 

ozu

Oct 1, 2020
6
1
To bad ones, you can clone the eeprom with the vag commander and copy it to the new one
 
Sep 23, 2019
5
1
Denmark
Also tryed to copy Eeprom from one speedo to another also with Immo information. Still does not help, Imm shows fails that key information is unrealistic, so it does not recognize key. But i have checked, key id codes ar saved same in both speedos, but that does not help.
By the way I do not have keys from Altea, I have only my Leon keys. So very strange situation. What other diagnostic tools i could buy to make a succesful adaptation of this speedo?
 
Sep 23, 2019
5
1
Denmark
In instruments there is couple options:
Read/write Eeprom -. I tryed this
READ rom/flash
Read/write Ram
Custom read/write
Read/write immo data --- and i tryed this

Other options i do not know what they do.
 
Christ Knott Insurance - Competitive quotes for forum members