Suspension Noise after renewing everything!

rosssei

Active Member
May 8, 2014
17
0
Hi all,

I'm hoping you can point me in the right direction tracking down a 'clunk' noise seemingly coming from the front of the car.

At 100k, when I bought the car (2008 FR PD130 with Revo Stage 1 Map) I decided to do a suspension refresh including:-

Bilstein B4 shocks all round
H&R Springs (35mm)
Febi Bilstein Top Mounts
Meyle Drop Links (standard size)
New Bottom arms (including front bush)
New CV joints
ARB Bush

I also replaced the dogbone mount for a polybush and the gearbox mount with a standard OEM replacement (drivers engine mount was replaced last year after snapping). Also note the car is fitted with Cupra bushes, these were in good condition and checked when replacing the arms. The clunk wasn't there before the suspension change!

After all of this, the car drives great but I have an intermittent 'clunk' noise coming from the front of the car. It is doing my head in and I'm looking for help in diagnosing it - I'm stumped.

The noise is intermittent but happens more often than not after turning right - whether accelerating slowly or hard. I think it is coming from the drivers side, but last night I could have sworn it came from the middle of the car. It also happens every so often when accelerating hard. So far I've tried:-

  1. ARB Sideways movement: no movement side to side in ARB.
  2. ARB Hitting Driveshaft: No obvious signs but would this take time to show up? I didn't expect to need shorter droplinks for the 35mm drop.
  3. Loose bolts/wheel bolts: all been triple checked and still tight
Anyone any other ideas? The noise is driving me wild - very frustrating after replacing nearly every consumable component of the car.

Thanks for your help!
 

Legojon

I only wanted a remap
Staff member
Moderator
Jul 7, 2015
5,267
2,685
Hmm. Toughie. I've also spent a lot of money on springs, roll bars, mounts, poly bushes. I've also developed a "chassis" creak. This only started when I had the new engine and gearbox mounts fitted. My local garage had a listen and acknowledged they could hear it, but put it down to subframe noises from the stiffened suspension/mounts.

Trub is, you'd really need to narrow down the sound first. I assume you've checked the new top mounts haven't got any play in them? I can reproduce my sound only when the car is twisting. Eg, one wheel going over a speed bump but the other staying on the ground.
 

rosssei

Active Member
May 8, 2014
17
0
Thanks @Legojon - sounds like you have had a similar experience!

My problem is it's all I can hear when it happens - I'm a bit OCD about these things. I can't consistently recreate it is the other frustrating thing. I checked the top mounts and all looks good!

I don't want to keep throwing money at parts but I don't think I can live with it as is!
 

Legojon

I only wanted a remap
Staff member
Moderator
Jul 7, 2015
5,267
2,685
Yeah, it is really frustrating. My noise is only on the front passenger side, but does it every time that wheel goes over a bump (and the other doesn't). I'm holding out for it to get worse and become obvious what it is, wear in and stop, or wear enough paint off to become visible when under the car.
 

turbod

Active Member
Feb 9, 2014
157
0
North East
I had a similar knock which used to occasionally knock at random times, it turned out to be crap brake pads rattling in the calipers
 

Legojon

I only wanted a remap
Staff member
Moderator
Jul 7, 2015
5,267
2,685
Yeah, I have a clunk on my brakes too (they are brembos now). But I think they have some play in them. Also, if its coming from the center, you checked the exhaust mounts / brackets?
 

Pew.

Active Member
Mar 23, 2012
1,451
142
Scotland
Might sound stupid but check your wheel nuts are all tight....

Mine weren't after replacing suspension on a previous car, caused a knock on one side
 

mgrays

Active Member
Dec 9, 2006
368
18
Aberdeen
Clunk when only one wheel goes into pothole but when both do means anti-roll bar - I had bad drop links after 25k miles but not for the next 130k!

A clunk that drove me mad was the ARB body mounts, you could not feel it in the suspension by hand but you could see it. They are mounted close to the front bulkhead so it sounds loud and it was a bit random as to when it happened

If you get "twinging" noise at low speed and full lock it is seized top mount bearings .. the twinging is the springs twisting.
 
DPM Performance