• We're live with the new site! Please let us know what you think in this thread. Also let us know if you spot any quirks.

VAG-Com cable bought. not seen by ross-tech vagcom

Z-Kev

Guest
I dont have a seat but a passat , I purchased a ebay cable and it wouldnt work, tried all the above advice, nothing worked, i then downloaded the cygnal usb to uart controller and the ebay cable started working, heres where i got the driver from, might work for you folks who have been having trouble

I cant post a link to other sites but look for a site for nissan datascan I.E blatz and go to downloads and look for the cygnal link
 
I've just bought the same cable (China sourced) and had the same issue. Got it working today thru the following actions:

1. Remove all VAG software
2. Delete drivers from Control Panel/System/Devices (the cable need to be plugged in so you can see them)
3. Reboot
4. Reinstall the s/w supplied on the CD-ROM.
5. Reboot
6. Plug in the USB cable and when prompted to search for drivers point to CD-ROM \KKL Vag-com V409\409.1VAG-COM USB_Driver (various prompts during install which you need to respond to..)
7. Reboot
8. Start software and go into Config -Select COM3 (not USB) and hey presto..

The instructions they provided are copied from the VAG website and the prompts are not the same..

Matt
Not sure why but this worked for me! thanks MDouglas!
 

nangpae

Guest
VAG-COM 409.1 on Windows 8

hi guys,

i successfully installed VAG-COM 409.1 on Windows 8 with fully registered.
VAG-COM 409.1 KKL USB cable was used.

download cracked version by googling with "VAG-COM_409.1_crk_by_sht".

After install, if you see an error message that the Port Status is OK but the Interface is "Not Found", then just copy 3 files(d1.bin, d2.bin, d3.bin) to installed folder(c:\Program Files (x86)\VAG-COM).

it worked on windows 8, so i guess it works on windows 7, xp,... as well.
good luck.
 

blairy

Active Member
Oct 17, 2013
144
0
Darlington
I'm guessing a cheap naffy "Diagnostic USB Cable OBD2 OBD-II for KKL409.1 VAG-COM 409.1 Audi VW Skoda Seat" isnt going to work in an ibiza mk5?
 
Jun 29, 2014
80
0
I'm guessing a cheap naffy "Diagnostic USB Cable OBD2 OBD-II for KKL409.1 VAG-COM 409.1 Audi VW Skoda Seat" isnt going to work in an ibiza mk5?

If it's a use a day only one means it's a cheap me only


Sent from my iPhone using T
 

x4d0w

Active Member
Feb 1, 2017
41
0
I bought a kkl vag-com 409.1 but my laptop with win7 x86 does not recognise the usb. when I try to update via device manager the cable is shown as USB2.0-Serial. no drivers are recognised.
any help here please. The vag tacho works fine but I need the vag com for other changes or the vcds program works with the vag tacho cable?
 
DPM Performance