Drivers side wiper not working.

Viking

Insurance co's are crap.
May 19, 2007
2,318
4
Near Richmond, North Yorks
Anyone had a problem with the drivers side wiper nowt working? Mine just packed up, and rather than dashing off to buy a motor it'd be nice to know that's what it is first.

VCDS scan gives fault code as

00154 - Windshield wiper motor - Passenger side (v217)
004 - No signal / communication.

I presume the passenger side is because it presumes the vehicle is left hand drive.

Any thoughts?
 

Viking

Insurance co's are crap.
May 19, 2007
2,318
4
Near Richmond, North Yorks
Master motor (on the passenger side in the Altea) controls the slave motor (on the drivers side).

12volts constant supply goes to both motors, and they're fused separately. When you put the wipers on the ecu sends an activation signal down a separate wire to the master (passenger side) motor, then the master sends a signal to the slave (drivers) motor via a second wire. The signal wire tells the motors to work (in turn) and the motors use the supplied 12v feed to drive them.
 

DPJ

...........
Dec 13, 2004
7,996
1
NN Yorks / Salento
www.seatcupra.net
Master motor (on the passenger side in the Altea) controls the slave motor (on the drivers side).

12volts constant supply goes to both motors, and they're fused separately. When you put the wipers on the ecu sends an activation signal down a separate wire to the master (passenger side) motor, then the master sends a signal to the slave (drivers) motor via a second wire. The signal wire tells the motors to work (in turn) and the motors use the supplied 12v feed to drive them.

Cheers! Curiosity satisfied. :cartman:
 
SEATCUPRA.NET Forum merchandise