• Hi Guest why not show off your SEAT! (now fixed)
    You can now share your favourite car photos in the new media gallery including embedding pictures from your Instagram account.
  • We're live with the new site! Please let us know what you think in this thread. Also let us know if you spot any quirks.

eBay cable and software?

Ewan

Active Member
May 7, 2008
100
1
There's ya problem for some reason it wont work on a real machine.

Tried to get it running on a really old windows xp laptop and wouldn't work, borrowed a Windows 7 machine and it wouldn't work.

Virtual XP running on Linux and it works fine :)
Actually it does work on a real laptop mine is installed on an old Toshiba satellite running Vista.
Works fine.

It can however take a couple of tries to initialise. Just unplug the cable from the car and try again.

Hope this helps
 
Last edited:

mick_n3

Active Member
Jul 23, 2014
185
0
Kettering Northants
Wondering if it's something in the way the software is cracked or maybe anti virus programme people have, mine wouldn't load from the supplied cd, downloaded one and have it running on Vista business and W7 with no problems
 
Nov 11, 2013
1,262
0
Kent
Wondering if it's something in the way the software is cracked or maybe anti virus programme people have, mine wouldn't load from the supplied cd, downloaded one and have it running on Vista business and W7 with no problems
When you installed the software in the download link on vista did it set the clock back, or did it stay at the correct time and date
 
Last edited:

mick_n3

Active Member
Jul 23, 2014
185
0
Kettering Northants
When you installed the software in the download link on vista did it set the clock back, or did it stay at the correct time and date
Stayed the same, that's what I don't understand, on both installs I've done Vista business with Norton Internet security, and Windows 7 with AVG free I haven't changed anything and both work with no problems
The only problems I had were with the software that came with the cable, and neither pc would even read it let alone install it.
 
Nov 11, 2013
1,262
0
Kent
Bizarre. It's done my head in trying to figure it out. I've formatted my computer so many times, tried xp vista and 7. Can get it on the system but wont let me alter anything once in and cable drops out all the time. I'm waiting for seller to get back to me as I think it needs a new one.
 
Last edited:
Nov 11, 2013
1,262
0
Kent
Well I have emailed the seller of my cable and they claim that the functions of coding etc are not available as its not licenced and that the cable is working fine despite the fact it can't hold connection. This is clearly not true as the cable is pointless if it doesn't actually do anything. Avoid at all costs
 
Last edited:

mick_n3

Active Member
Jul 23, 2014
185
0
Kettering Northants
Well I have emailed the seller of my cable and they claim that the functions of coding etc are not available as its not licenced and that the cable is working fine despite the fact it can't hold connection. This is clearly not true as the cable is pointless if it doesn't actually do anything. Avoid at all costs
Just looked back and you posted a link a page or so back, THIS ONE If this is the one you brought then it is the cable I got the same one from that seller and it works fine coding included, the problem was with the initial software install
 

Andy

Active Member
Nov 12, 2013
379
0
Ayrshire, Scotland
Well I have emailed the seller of my cable and they claim that the functions of coding etc are not available as its not licenced and that the cable is working fine despite the fact it can't hold connection. This is clearly not true as the cable is pointless if it doesn't actually do anything. Avoid at all costs
Sorry to read that STU3Y.

If you went the Aliexpress route dont bother with their complaints procedure its all a load of b****x, they follow up on nothing, it'll fool you it is then you'll hit that brick wall of impasse (google it).

My cable came from Aliexpress, installed it onto an old Dell lappy running Windows Xp and blocked ross-tech access to the internet, worked fine, didnt need the virtual system some folk have had to use.
 
Nov 11, 2013
1,262
0
Kent
Just looked back and you posted a link a page or so back, THIS ONE If this is the one you brought then it is the cable I got the same one from that seller and it works fine coding included, the problem was with the initial software install
That's was my point to the company, that others are doing what mine doesn't so I know its faulty. I said why would they sell a cable that won't let you do anything at all. The language barrier doesn't help however they said its unlicenced and doesn't allow coding in the modules that I must be getting the errors in. They do not believe the cable is broken and just said sorry that's all the cable can do. I threatened to write a review with how useless it was and the fact it does nothing, they begged me not to and said they will either send a new one but said this will be no different as mine is not broken or refund me. I've asked for a refund.
 
Last edited:
Nov 11, 2013
1,262
0
Kent
Sorry to read that STU3Y.

If you went the Aliexpress route dont bother with their complaints procedure its all a load of b****x, they follow up on nothing, it'll fool you it is then you'll hit that brick wall of impasse (google it).

My cable came from Aliexpress, installed it onto an old Dell lappy running Windows Xp and blocked ross-tech access to the internet, worked fine, didnt need the virtual system some folk have had to use.
Mine was from the link above which even had reviews to say it was of high quality and worked fine. Now I don't know who to buy from.
 
Nov 11, 2013
1,262
0
Kent
With the bad luck I had with cheap cable im considering buying genuine Ross tech. Am I right in thinking a genuine should have no issues working with windows vista. If so where is the cheapest supplier is it gendan
 

easybreeze80

Active Member
Aug 31, 2014
80
0
Bit the bullet and ordered a genuine one from gendan
Good lad, that's where I got mine, I've had my cable for about 4 years now and it's saved me much more than I've paid... I'm just hopeful it'll work with this mk3 Leon, the one I have is "VCDS (VAG-COM) Micro-CAN USB Interface Package", I'm sure that should be fine.
 
Last edited:

easybreeze80

Active Member
Aug 31, 2014
80
0
£263 vs £12 ????? Are you both MAD ? ;-)
It's the £206 one, although it was about £160 when I got it... Trusting a cheap fraudulent cable with a 20k car seems mad to me, buy genuine and you'll have no issues unlike these ripoff cables - worry and stress free!
 

Snah

Active Member
Jul 7, 2014
253
1
Netherlands
As said here by others before.
Get a genuine cable from Gendan as I did.
Worked out of the box with latest beta VCDS
 
Adrian Flux insurance services - discount for forum members.