New software update?

Shaun123

Active Member
Sep 5, 2020
139
49
Have not seen any ota offered, I am on 1899 here. Did a check for updates and it came back with nothing. How/where are you folks seeing the update offered?
There is no ota update at the moment, unless you have updated to 1940 then you get a a little ota update it’s all to do with connect services for 1940. As you are not on 1940 you won’t see an update.
get your dealer up update your car to 1940 as this version sorts out a lot of bugs.
 
  • Like
Reactions: LetsForment

oldgitdave

Active Member
Mar 27, 2022
506
238
UK
Have not seen any ota offered, I am on 1899 here. Did a check for updates and it came back with nothing. How/where are you folks seeing the update offered?
How did you check for updates?

I simply booked mine in with the dealer because 1899 was being a nightmare! You won't get 1940 ota. It seems some folk on here had an ota after the 1940 update but I've not experienced one.
 
  • Like
Reactions: LetsForment

Karbonfaiba

Active Member
Jul 9, 2023
120
60
Hampshire, UK
I've had 1940 for almost 2 weeks and not had a random restart like on 1899. I wouldn't say the response is any better though. It's never Tesla infotainment or 90-120hz phone fast that it should be in this era.

Unfortunately they could not fix my SOS module on the first service and it's going back for another fix attempt soon. I think, the main cause of the "changing your vehicle settings" is because something was modified on your cloud profile, (especially through the connect app) and it can be something as little as a previous destination change. The onboard modem is slow, and so when it eventually finishes syncing it will apply the changes. Possibly being on WiFi helps alleviate this somewhat but it's a small time period to do the sync if you immediately leave your driveway after starting the engine, the system is still busy booting for minutes. Without doubt, the always online nature of the internet connectivity it's the main culprit.
 

Renzo

Active Member
Jun 16, 2021
16
2
I have manualy updated to 1940 some weeks ago and also received the very small ota after that.
All fine up to now, no restart anymore.
Today i started my car and i received a new ota , called 'OUI2' and it is about 138MB.
 

Shaun123

Active Member
Sep 5, 2020
139
49
I have manualy updated to 1940 some weeks ago and also received the very small ota after that.
All fine up to now, no restart anymore.
Today i started my car and i received a new ota , called 'OUI2' and it is about 138MB.
This update is to update the sos software, it’s been rolled out to vw cars some months ago.
 

Renzo

Active Member
Jun 16, 2021
16
2
Mmm ok, now lets hope this will not break down my sos as i never had these issue.
 

Shaun123

Active Member
Sep 5, 2020
139
49
Mmm ok, now let’s hope this will not break down my sos as i never had these issue.
Mine was updated last year to version 142 but think another version has come out to 144. Will check mine later to see if I have that update.
 

Cvpra

Active Member
Mar 11, 2023
39
13
Had my 2022 v2 for approx 4 months now and the infotainment gremlins have started. Has been perfect up to now. Now it restarts mid drive. The front parking sensors ping up also.

Apart from that the car has been really good.

Just not sure why it now has become problematic.

Still has the old software 1896 but not sure updating it cures the issues from what I’ve read

Hmm
 

Doogle

Ageing rocker🤟🏻🎸
Nov 25, 2021
225
100
Cumbria
Had my 2022 v2 for approx 4 months now and the infotainment gremlins have started. Has been perfect up to now. Now it restarts mid drive. The front parking sensors ping up also.

Apart from that the car has been really good.

Just not sure why it now has become problematic.

Still has the old software 1896 but not sure updating it cures the issues from what I’ve read

Hmm
I’ve just recently had mine updated to 1940, it was only last week so maybe a tad early to be sure however, since the update I haven’t (as yet🤞🏻) had any issues, prior to the update most if not every time in the car I’d get at least one restart🙄
 
  • Like
Reactions: Cvpra

Shaun123

Active Member
Sep 5, 2020
139
49
Had my 2022 v2 for approx 4 months now and the infotainment gremlins have started. Has been perfect up to now. Now it restarts mid drive. The front parking sensors ping up also.

Apart from that the car has been really good.

Just not sure why it now has become problematic.

Still has the old software 1896 but not sure updating it cures the issues from what I’ve read

Hmm
1940 cures those issues as I had the same and been 3 months on 1940 and been fine.
 
  • Like
Reactions: Cvpra and Doogle

CupForm

Active Member
Aug 26, 2023
73
38
Bucharest, RO
Just not sure why it now has become problematic.

Still has the old software 1896 but not sure updating it cures the issues from what I’ve read

On Octavia (which has basically the very same system, only different UI on top) the Software was "trashed" by an OTA Update. I had mine (also 196) working flawlessly since delivery until an OTA in April-'23; after the update I had random reboots of the tablet. Manu others had a quite stable system until the OTA this spring.
Following the info I found on the Skoda forum, I updated the SW to 1941 (it's the same as 1940 for Seat/Cupra) at a dealership in July - no problems ever-since.
 

Shaun123

Active Member
Sep 5, 2020
139
49
Well, my local dealer seems to think my car isn't due the update as yet. Ho ho ho, merry Christmas.
You need to go to another dealer, that’s what had to do in the end! Software updates don’t make them much money! Take up ramp space for better paying jobs I’m guessing.
What year is your car and what firmware you running?
 
  • Like
Reactions: LetsForment

LetsForment

Active Member
Nov 28, 2022
172
38
South East England
You need to go to another dealer, that’s what had to do in the end! Software updates don’t make them much money! Take up ramp space for better paying jobs I’m guessing.
What year is your car and what firmware you running?

It's a 2022 running 1899, and a couple of ad-hoc fixes ( GPS, pop sounds, sos, battery drain )
 

Karbonfaiba

Active Member
Jul 9, 2023
120
60
Hampshire, UK
Now I have another system update (OUI2) available. It's been approx. 3 weeks since I had my 1940 update from the dealership, I'm still booked in to resolve the SOS pops so this OTA is throwing my plan somewhat, but it seems promising if this is the true fix.

For those interested:

The update is carried out in three stages; authorisation, downloading in the background and installation once the vehicle is parked.

This update includes some bug fixes related to:

- Speakers' operation
- Emergency call operation
- Synchronization between vehicle - Connect App; it will allow to show the correct vehicle status
 

oldgitdave

Active Member
Mar 27, 2022
506
238
UK
Now I have another system update (OUI2) available. It's been approx. 3 weeks since I had my 1940 update from the dealership, I'm still booked in to resolve the SOS pops so this OTA is throwing my plan somewhat, but it seems promising if this is the true fix.

For those interested:

The update is carried out in three stages; authorisation, downloading in the background and installation once the vehicle is parked.

This update includes some bug fixes related to:

- Speakers' operation
- Emergency call operation
- Synchronization between vehicle - Connect App; it will allow to show the correct vehicle status
Interesting, I've still not had any OTA updates since getting 1940 early in July.

I wonder if it'll help the pops & SOS issues?
 

oldgitdave

Active Member
Mar 27, 2022
506
238
UK
Checked the update and it's complete. No changes to see on 'system information' though.

20230905_171944.jpg