• We're live with the new site! Please let us know what you think in this thread. Also let us know if you spot any quirks.

help needed getting usb lead to work

andy_dea

Full Member
Aug 9, 2003
427
0
north east
Visit site
got a usb lead of ebay like many others, now the usb software off the ross tech website searches for a ross tec lead, which mine is not, any way to get it to read my usb lead?

or a diff version of vag com?


please help

cheers andy
 

fuey

i wana go faster
Jan 12, 2004
437
0
north west
uk.geocities.com
you might need the usb to serial software (should have come with the usb lead)...
then keep trying different software versions, and keep going back in versions till one works....
 
Apr 28, 2003
2,624
0
??????????
Visit site
Buy ****, and this is usually what happens, money saved or well spent you be the judge. I bought the Ross Tech usb cable and its been spot on from day one and it earned its cost within 2 months with myself and custardcupra using it. You get what ya pay for.
 

shabba007

Guest
Hi Andy

I'm in a similar position to yourself Bought a usb lead off ebay fr my 2000 toledo tdi and I'm having trouble getting it to communicate!:confused:

How did you get on with yours mate?:help:
 

robertbadlad

Full Member
May 1, 2005
138
0
uk gloucestershire
hi there i had the same problem.
i have 303-1 and the cable didnt work.
diggy gave me a different driver and now all is working perfect!
i would try the same if i was you.
 

shabba007

Guest
robertbadlad said:
hi there i had the same problem.
i have 303-1 and the cable didnt work.
diggy gave me a different driver and now all is working perfect!
i would try the same if i was you.

Any chance of posting link to the driver please!!!
 

m.r.davies

God's Property
Jun 13, 2006
608
0
Cardiff
also. try testing all the com ports on VAG COM, my doesn't match up to the correct port in device manager but it works fine!
 

Ant FR

Full Member
Feb 15, 2005
2,861
0
Kent
thanks mork, those hints were spot on, cheers, being trying to sort thisfor ages now

thanks again
 

EMSCUPRA

Guest
vag com

i also have same problem, iv tried downloading all the links hat have been posted and yet no luck, i have also tried com ports 1 - 4 and usb but no luck, does this need to be pluged into the car to find the usb device?

cheers
 

EMSCUPRA

Guest
o bugger! then there is sumthin wrong! which download do i need from ross tech?

409.1 but which one?

TWIN-

MAX-

UNI-

ISO-

BI-
 

Big_daddy

Going going gone.....
Oct 20, 2006
3,930
0
Brummy
hi i need urgent help! i had bought a serial interface kkl. that worked fine with previous car (audi).
Now i bought a leon. and i replaced my laptop. The problem is that my laptop dosnt have a serial interface. i bought a usb > serial interface from maplins.

The problem i is when i check the engine controller, i get eror msg saying " baud rate error.

Any suggestion will appreciated
 

BeartheBruce

Ross-Tech, LLC
Apr 23, 2006
527
0
Near Philadelphia, PA, USA
Usb to serial converters do not work well with some modules. For that reason, Ross-Tech does not support them as our FAQs state. You need to look at getting a genuine USB interface.

It this is related to your other post, this is the problem, not the Windows version.
 
Listers, parts supplier