Leon FR (2020) Air conditioning fault?

Oct 15, 2020
5
0
Hi guys,

Recently picked up my new Leon (FR 1.5 TSI 150 2020) and I can't figure out if there is an issue or it's just me missing something...

Basically, if I set different temperatures in different climates, either in auto or manual, the car seems to have a mind of its own and pump hot one side and cold the other. Even if the 'hot' side is set to a lower temperature than the 'cold'. Does any of this sound normal behaviour or does it sound like a fault? I've not tried testing the third climate zone (the rear seats).

Any help or other peoples experiences would be greatly appreciated!

Cheers
 
Sep 29, 2020
8
1
Just tried in mine and it seems to work correctly, set temperature to hot(hi) on one side and cold(lo) on the other and vice versa both times it was correct. I think it's something that your dealer will need to look at, it doesn't sound right
 
Oct 15, 2020
5
0
Just tried in mine and it seems to work correctly, set temperature to hot(hi) on one side and cold(lo) on the other and vice versa both times it was correct. I think it's something that your dealer will need to look at, it doesn't sound right
What happens when you sync the two climates? That’s where I’m getting the issue I.e both sync’d at 21.0 but after about 5-10 mins one side will blow hot and one cold continuously.
 

martin j.

Active Member
Feb 11, 2007
1,228
396
Fife
If set on climate does the heater not blow cold air at times to regulate the temp to the figure set, so in effect one side could be heating up whilst the other has reached temp and is being regulated by adding cold?
 
Sep 29, 2020
8
1
What happens when you sync the two climates? That’s where I’m getting the issue I.e both sync’d at 21.0 but after about 5-10 mins one side will blow hot and one cold continuously.
Will try tommorow.

It did adjust the temperature quite quickly, the air it was blowing in about 10 seconds and then noticeable in the cabin after a few mins, however I did try on max fan(7)
 
Oct 15, 2020
5
0
If set on climate does the heater not blow cold air at times to regulate the temp to the figure set, so in effect one side could be heating up whilst the other has reached temp and is being regulated by adding cold?
This is what I presumed however, once either side goes hot or cold, it stays like that for the rest of journey. So to me it doesn’t seem like it’s trying to regulate
 
Oct 15, 2020
5
0
Will try tommorow.

It did adjust the temperature quite quickly, the air it was blowing in about 10 seconds and then noticeable in the cabin after a few mins, however I did try on max fan(7)
Thanks for trying, let me know how it goes!
 
Oct 17, 2020
2
0
This is what I presumed however, once either side goes hot or cold, it stays like that for the rest of journey. So to me it doesn’t seem like it’s trying to regulate
Hi, I have the exact same problem. The drivers side blower is always really hot even when the temp is set to 19°C and all the others are cool. It’s getting a bit annoying, I end up turning off that row of blowers. Might contact my dealer on Monday!
 
Oct 15, 2020
5
0
Hi, I have the exact same problem. The drivers side blower is always really hot even when the temp is set to 19°C and all the others are cool. It’s getting a bit annoying, I end up turning off that row of blowers. Might contact my dealer on Monday!
Hi Phil, thanks for sharing your similar issue! It certainly does get annoying! I'm wondering whether its a fault in the 'brain' behind the AC...
 
Sep 29, 2020
8
1
Thanks for trying, let me know how it goes!
Managed to test on mine, it seemed to have worked as expected, did the following:

Set the passenger side to lo and drivers to hi, it was in auto 2 but when I changed the temperatures the blower went to full speed.
It was blowing as expected lo on passenger and hi on the driver's side.
Left it for about 5 mins and it worked quite well, the passenger side was very much colder than the drivers.
Set the temperature to 19.5 and synced them.
The blower went back to Auto 2 and the vents on both sides were blowing the same temperature, which felt like 19.5

It didn't seem it was trying to compensate for the temperature difference instead it was blowing the same temperature and letting each side warm-up/cool down naturally

I think if one side is always blowing the same temperature regardless of setting then it could be one of the shutters is stuck in the heating core, or something wrong with the controlling computer.
 
Adrian Flux insurance services - discount for forum members.